DSTWO Problem on DSi XL

Discussion in 'Supercard' started by rockstar99, Feb 20, 2012.

Feb 20, 2012

DSTWO Problem on DSi XL by rockstar99 at 2:48 PM (2,644 Views / 0 Likes) 16 replies

  1. rockstar99
    OP

    Member rockstar99 Hi

    Joined:
    Dec 3, 2008
    Messages:
    7,375
    Location:
    Toronto
    Country:
    Canada
    So I used my XL after Months.
    Updated my firmware... it says 1.4.3u now.
    Updated my DSTWO via DS Lite
    Get the Alex rider icon on my XL(was already there before the update btw)
    STill get the "an error has ocurred"

    Help
     
  2. Luigi2012SM64DS

    Banned Luigi2012SM64DS G-old member

    Joined:
    Aug 27, 2011
    Messages:
    2,060
    Location:
    Minecrapt
    Country:
    Canada
    you need o update youyr supercard to work in dsi 1.4.3. since you have an alex rider icon you must get another ds or lite or dsi that hasn't been updated to update or your screwed
     
  3. rockstar99
    OP

    Member rockstar99 Hi

    Joined:
    Dec 3, 2008
    Messages:
    7,375
    Location:
    Toronto
    Country:
    Canada
    I did update but maybe I used the wrong file.
    Would you mind linking me to the update I should use?
     
  4. jimmyemunoz

    Member jimmyemunoz GBAtemp Advanced Maniac

    Joined:
    Feb 23, 2009
    Messages:
    1,958
    Location:
    Louisiana
    Country:
    United States
    Link
    And I find updates on the Supercard DSTwo work better with just the update file and the kernel, with nothing else on the Micro SD card.
     
  5. rockstar99
    OP

    Member rockstar99 Hi

    Joined:
    Dec 3, 2008
    Messages:
    7,375
    Location:
    Toronto
    Country:
    Canada
    Still get the "error has occurred"

    Just going back to my Acekard 2i.
     
  6. Tom Bombadildo

    Contributor Tom Bombadildo Honk!

    pip
    Joined:
    Jul 11, 2009
    Messages:
    8,802
    Location:
    I forgot
    Country:
    United States
    Format your Micro SD card with Panasonic SD Formatter, try the update again. Sounds more like a contact issue with the SD card then the card itself not working.
     
    1 person likes this.
  7. rockstar99
    OP

    Member rockstar99 Hi

    Joined:
    Dec 3, 2008
    Messages:
    7,375
    Location:
    Toronto
    Country:
    Canada
    Can't be a contact issue because it updates successfully ob my DS lite
     
  8. jimmyemunoz

    Member jimmyemunoz GBAtemp Advanced Maniac

    Joined:
    Feb 23, 2009
    Messages:
    1,958
    Location:
    Louisiana
    Country:
    United States
    By the way, Alex Rider - Stormbreaker is the current game icon on the home menu for 3DS 3.0.0.6 and DSi 1.43 firmwares.
    AND I 1/2 agree with Pinkie232 because contacts can differ between two DS consoles. The micro sd contacts could be an issue but the DSi slot-1 contacts have a higher probability at being the culprit in this issue rockstar99 is having.
     
  9. rockstar99
    OP

    Member rockstar99 Hi

    Joined:
    Dec 3, 2008
    Messages:
    7,375
    Location:
    Toronto
    Country:
    Canada
    So that means it did get updated.
    Don't know why it does not work
     
  10. jimmyemunoz

    Member jimmyemunoz GBAtemp Advanced Maniac

    Joined:
    Feb 23, 2009
    Messages:
    1,958
    Location:
    Louisiana
    Country:
    United States
    Not exactly. The update didn't change anyone's icon with the 3.0.0.6 update. Please check the contacts in the DSi XL as I'm betting your problem is right there. I feel your card is updated but not making solid contact in Slot-1.
     
  11. rockstar99
    OP

    Member rockstar99 Hi

    Joined:
    Dec 3, 2008
    Messages:
    7,375
    Location:
    Toronto
    Country:
    Canada
    Everything else (Pokemon Soul Silver, Ak2i etc) works on my DSi XL.. and the DSTWO does show up in the menu so I don't think it's a contact proble
     
  12. Terminator02

    Member Terminator02 ヽ( 。 ヮ゚)ノ

    Joined:
    Apr 10, 2010
    Messages:
    4,517
    Location:
    Somewhere near monkat
    Country:
    United States
    You guys are doing it wrong, the firmware is only for compatibility with the 3DS. For DSi/DSi XL compatibility you need the latest EOS (which is as simple and dragging and dropping files to your SD card, you don't need a different DS).

    Latest EOS is here.
     
  13. jimmyemunoz

    Member jimmyemunoz GBAtemp Advanced Maniac

    Joined:
    Feb 23, 2009
    Messages:
    1,958
    Location:
    Louisiana
    Country:
    United States
    DSTwo will show up without a Micro SD card, it's one of the only flashcards that will. It sounds like you didn't do the firmware update correctly. I know that's a bland answer, and if I was standing there next to you, I'd say give me the card. I'd then format your Micro SD card, re-download the kernel, re-download the firmware update, and re-flash the DSTwo in your DS Lite. Slot-1 contacts are not the problem. So it looks like Pinkie232 was either right about the micro SD card reader within the DSTwo being the problem or the micro sd card itself OR the update/kernel wasn't set up correctly. You are definitely narrowing down the issue rockstar99. :)
     
  14. jimmyemunoz

    Member jimmyemunoz GBAtemp Advanced Maniac

    Joined:
    Feb 23, 2009
    Messages:
    1,958
    Location:
    Louisiana
    Country:
    United States
    Terminator02, you are absolutely correct, but I was assuming that rockstar99, being an experienced flashcard user, had already placed the latest EOS on his Micro SD card. If this ends up solving the problem rockstar99 then you need to go back to modding school :blink:
     
  15. rockstar99
    OP

    Member rockstar99 Hi

    Joined:
    Dec 3, 2008
    Messages:
    7,375
    Location:
    Toronto
    Country:
    Canada
    Thank you!
    It worked.

    :yay:


     
  16. jimmyemunoz

    Member jimmyemunoz GBAtemp Advanced Maniac

    Joined:
    Feb 23, 2009
    Messages:
    1,958
    Location:
    Louisiana
    Country:
    United States
    rockstar99 you are fail today :blink: 7,000+ posts and you didn't know to use the latest EOS. Shame on you :moogle:
     
  17. BrianPhan_296723

    Newcomer BrianPhan_296723 Member

    Joined:
    Jul 27, 2012
    Messages:
    32
    Country:
    United States
    For the dsi, do you need the dstwobooot.dat? I have new dstwo v1.11 and a dsi 1.44. Thanks
     

Share This Page