DSTWO+ on N3DSXL

Discussion in '3DS - Flashcards & Custom Firmwares' started by WhyKlef, Dec 8, 2015.

  1. WhyKlef
    OP

    WhyKlef Advanced Member

    Newcomer
    50
    5
    Apr 19, 2006
    Canada
    Hey guys,

    I own a GW, I'm aware of the risks of running GW launcher on DSTWO+ but I have yet to find a N3DSXL that's been bricked. As anyone heard of such thing?

    Of course, I'd stick to 3.4.1 but I like the idea of no longer carrying my other cartridges, have all roms on one MicroSD and no longer carry around my Android tablet and controller for SNES/GBA.

    So before I go ahead and buy a DSTWO+, anyone can point me to people with N3DS that got bricked using DSTWO+ ?

    Thanks!
     
  2. Tony_93

    Tony_93 GBAtemp Addict

    Member
    2,115
    960
    Jun 13, 2015
    United States
    California
    If you are sticking to 3.4.1 there is nothing to worry about.
     
  3. Quantumcat

    Quantumcat Dead and alive

    Member
    9,892
    5,222
    Nov 23, 2014
    Australia
    Canberra, Australia
    Yep and there's no need to be on 3.5 anyway as you can't have the latest emuNAND on n3DS and you could satisfy your cheating needs with NTR.

    Edit: I hope this provides that tiny bit of extra motivation that pushes Gateway over the line to cracking those 9.6 keys. In a few months when there are games that need 10.x or greater, DSTwo+ with 3.4.1 will be quite unattractive if new Gateway updates allow for the latest emuNAND on n3ds.
     
    Last edited by Quantumcat, Dec 8, 2015
  4. tony_2018

    tony_2018 GBAtemp Psycho!

    Member
    3,106
    1,050
    Jan 3, 2014
    United States
    it could be a surprise present, you never know.
     
  5. WhyKlef
    OP

    WhyKlef Advanced Member

    Newcomer
    50
    5
    Apr 19, 2006
    Canada
    Right now, I'm a happy owner of Gateway and I would assume that people will be able to spoof .cia to stay on current EmuNAND, either way I'll switch to Sky3DS if need be. Plus I have 2 other 3DSes but yeah, one cartridge one MicroSD sounds about as sweet as it gets right now.
     
  6. Xenon Hacks

    Xenon Hacks GBAtemp Guru

    Member
    7,043
    3,349
    Nov 13, 2014
    United States
    There's 0 reason to buy a DSTWO+ anyways
     
  7. qproject

    qproject GBAtemp Regular

    Member
    239
    76
    Mar 12, 2015
    Canada
    I've bought 2 of them for 3DS/DS/GBA/SNES emulation. Cheaper than GW.
     
  8. Quantumcat

    Quantumcat Dead and alive

    Member
    9,892
    5,222
    Nov 23, 2014
    Australia
    Canberra, Australia
    Might be cheaper than Gateway but you're stuck on 3.4.1 now unless you want to risk your 3DS being bricked.
     
  9. aos10

    aos10 look at me,shitposting about GW,i am so cool

    Member
    2,829
    635
    Apr 10, 2012
    Saudi Arabia
    homebrew run GBA/SNES games better then DS2+ if you have N3DS
     
  10. qproject

    qproject GBAtemp Regular

    Member
    239
    76
    Mar 12, 2015
    Canada
    True. I have a GW for my O3DS but I don't need cheats and eshop. I can spoof eshop. My N3DS is stuck on 9.5 emunand anyway. Now I'm waiting for Sky3ds+ to shipped out.

    DS was my main thing. DS2+ was the better option for me.
     
    Last edited by qproject, Dec 9, 2015
  11. 3DS4FUN

    3DS4FUN Member

    Newcomer
    32
    9
    Dec 9, 2015
    United States
    I'm assuming I can use the dstwo+ to run fbi.3ds to install the fbi.cia into sysnand?
     
  12. Quantumcat

    Quantumcat Dead and alive

    Member
    9,892
    5,222
    Nov 23, 2014
    Australia
    Canberra, Australia
    Yes, but why use FBI when you could use BigBlueMenu?
     
  13. 3DS4FUN

    3DS4FUN Member

    Newcomer
    32
    9
    Dec 9, 2015
    United States
    ok yeah run fbi.3ds to install bigbluemenu or devmenu.cia would be my end result. Just need a way to run fbi on my 4.2. I tried fbi injection but it doesn't take.
     
  14. Quantumcat

    Quantumcat Dead and alive

    Member
    9,892
    5,222
    Nov 23, 2014
    Australia
    Canberra, Australia
    You can install bigbluemenu.cia right away without having to install FBI first. DevMenu and BigBlueMenu both come in .3ds and .cia. People only use FBI when they don't have a Gateway or clone to install a CIA installer and have to rely on injection (which you can do with FBI but not devmenu/bbm).

    Edit: just noticed you said you tried FBI injection. Why, when you have a Gateway clone?
     
    Last edited by Quantumcat, Dec 9, 2015
    andriy921 and Xenon Hacks like this.
  15. 3DS4FUN

    3DS4FUN Member

    Newcomer
    32
    9
    Dec 9, 2015
    United States
    That works, I was just reading about a way I can inject the fbi into a backup of my nand and then restore that.
     
    Quantumcat likes this.
  16. WhyKlef
    OP

    WhyKlef Advanced Member

    Newcomer
    50
    5
    Apr 19, 2006
    Canada
    I don't know about 0 reasons, I haven't looked much into but AFAIK, DSTWO+ uses a differently named file (copied from GW) so I could even have both launchers and swap if need be since N3DS EmuNAND still cannot be updated, it would make no difference.
     
  17. tony_2018

    tony_2018 GBAtemp Psycho!

    Member
    3,106
    1,050
    Jan 3, 2014
    United States
    Just let them do the "smart" thing and use GW official firmware on there dstwo+....
     
    Quantumcat likes this.