DSTwo not working on update 1.4.5u

Discussion in 'Supercard' started by ripperroo123, Jan 15, 2013.

Jan 15, 2013
  1. ripperroo123
    OP

    Newcomer ripperroo123 Member

    Joined:
    Apr 17, 2012
    Messages:
    17
    Country:
    United States
    Supercard's website says the latest DSTwo update is compatible with DSi 1.4.5, why is it not working for me? I could try updating again.
     
  2. Rydian

    Member Rydian Resident Furvert™

    Joined:
    Feb 4, 2010
    Messages:
    27,883
    Location:
    Cave Entrance, Watching Cyan Write Letters
    Country:
    United States
    What's happening when you try to run it, what have you done so far?
     
  3. ripperroo123
    OP

    Newcomer ripperroo123 Member

    Joined:
    Apr 17, 2012
    Messages:
    17
    Country:
    United States
    The DSi's typical "an error has occured" message. Before I updated my DSi, I would get that sometimes but taking the cart out and putting it back in a few times would fix it--not anymore. I'm just frustrated since I'm nearly certain I updated my DSTwo since 12-24, the latest update on Supercard's site, that says it's compatible with 1.4.5. Maybe just the Japanese 1.4.5 update?
    Later today I'll try updating my DSTwo again on my bro's DS Lite...
     
  4. Pong20302000

    Member Pong20302000 making notes on everything

    Joined:
    Sep 8, 2009
    Messages:
    8,076
    Location:
    One's inner self
    Country:
    Japan
    if it was sometimes but not all the time its the SD card
    because the header information it fools the console with is stored on the SD card too
     
    Rydian likes this.
  5. ripperroo123
    OP

    Newcomer ripperroo123 Member

    Joined:
    Apr 17, 2012
    Messages:
    17
    Country:
    United States
    How can I make it work? (Because it's not working any of the time since I updated my system.)
     
  6. ripperroo123
    OP

    Newcomer ripperroo123 Member

    Joined:
    Apr 17, 2012
    Messages:
    17
    Country:
    United States
    Sorry for double post
    Is the problem that I have to update the EOS and the firmware? Supercard's DSTwo "download" page is confusing.
     
  7. ripperroo123
    OP

    Newcomer ripperroo123 Member

    Joined:
    Apr 17, 2012
    Messages:
    17
    Country:
    United States
    Triple post ftw--I updated the EOS in addition to the firmware and it's working like a charm. What a pain that there are 2 different thing you have to keep updated.
     
  8. Pong20302000

    Member Pong20302000 making notes on everything

    Joined:
    Sep 8, 2009
    Messages:
    8,076
    Location:
    One's inner self
    Country:
    Japan
    EOS = Kernel = game compatibility
    Firmware = console version compatibility
     
    JayRo likes this.
  9. ripperroo123
    OP

    Newcomer ripperroo123 Member

    Joined:
    Apr 17, 2012
    Messages:
    17
    Country:
    United States
    The firmware was already updated, and it didn't work on my system. I updated the EOS as well, and then it worked. So that's part of the console version compatibility as well.
     
  10. Rydian

    Member Rydian Resident Furvert™

    Joined:
    Feb 4, 2010
    Messages:
    27,883
    Location:
    Cave Entrance, Watching Cyan Write Letters
    Country:
    United States
    The DSTwo pulls some of the presented info from the MicroSD, so yeah you'll want ALL the updates at any given time for new compatibility.
     
  11. spud827

    Newcomer spud827 Newbie

    Joined:
    Jan 20, 2013
    Messages:
    2
    Country:
    Canada
    Having the same issues with my son's DSI. When you say updating the EOS in addition to the firmware, is that all done through the system update? I have never updated it but have gone through it a dozen times now in the last 10 minutes. Same super card works great in the 1.4.4U version, just not in the 1.4.5U.
     
  12. Kyouhei

    Member Kyouhei Official 任天堂 Lover

    Joined:
    Aug 18, 2011
    Messages:
    530
    Country:
    Antarctica
    EOS and System update are seperate, The EOS is the menu(What you load plugins/games/homebrew from, sorta like a desktop/start screen) and the System firmware is what allows the cartridge to run the EOS on the cart, without both it won't work., The current firmware is 1.19, the current EOS can be found HERE And The Most recent FIRMWARE can be found HERE, Unzip these files and put them on the ROOT of the MicroSD card, Then on the v1.4.4U DSi, Boot up the card run the "DStwoupdate.dat" from the plugins menu, let it update, (It should say when it's complete) and then try it on the 1.5.5U DSi
     
  13. Rydian

    Member Rydian Resident Furvert™

    Joined:
    Feb 4, 2010
    Messages:
    27,883
    Location:
    Cave Entrance, Watching Cyan Write Letters
    Country:
    United States
    If the firmware wasn't up to date you'd get an error message.

    EoS is the _dstwo folder, you simply replace the files on the MicroSD with the new ones.
     
  14. spud827

    Newcomer spud827 Newbie

    Joined:
    Jan 20, 2013
    Messages:
    2
    Country:
    Canada
    I just found out that it sounds like this 335-1 game may be a pirated copy, will those steps still work the same way?
     
  15. Pong20302000

    Member Pong20302000 making notes on everything

    Joined:
    Sep 8, 2009
    Messages:
    8,076
    Location:
    One's inner self
    Country:
    Japan
    no because those cards are not flashable
     

Share This Page