DSTWO New User Question

Discussion in '3DS - Flashcards & Custom Firmwares' started by leaparsons, Jan 5, 2012.

Jan 5, 2012

DSTWO New User Question by leaparsons at 6:50 PM (1,638 Views / 0 Likes) 25 replies

  1. leaparsons
    OP

    Newcomer leaparsons Member

    Joined:
    Jan 5, 2012
    Messages:
    10
    Country:
    Australia
    I have just purchased a DSTWO and a 3DS with firmware 2.10-4e.

    My question is should I update to 3.0.06 first before I used the DSTWO?

    Ive read that the 3DS on the 2.10-4e firmware wont work with the DSTWO.

    In regards to the DSTWO, do I install the 1.11 version as well as the update file onto the SDcard?

    Thanks!
     


  2. BoxmanWTF

    Member BoxmanWTF ♪Toot Toot Sonic Warrior♫

    Joined:
    Nov 22, 2008
    Messages:
    1,144
    Location:
    Behind you
    Country:
    Canada
    nonononono
    don't ever update the console before updating the flashcard
    If your DSTWO is updated to work with 3.0 then you can update the system, or the flashcard is uselss unless you have a DSlite to update with
     
  3. Rydian

    Member Rydian Resident Furvert™

    Joined:
    Feb 4, 2010
    Messages:
    27,883
    Location:
    Cave Entrance, Watching Cyan Write Letters
    Country:
    United States
    What you read must have been old. The DSTwo, when updated, works on the 3DS.
     
  4. Rydian

    Member Rydian Resident Furvert™

    Joined:
    Feb 4, 2010
    Messages:
    27,883
    Location:
    Cave Entrance, Watching Cyan Write Letters
    Country:
    United States
    The DSTwo should work from the beginning, the update will just make sure it continues to work.

    http://gbatemp.net/topic/290190-the-supercard-dstwo-beginners-guide/
    This shows you how to add the files and do the updates.
     
  5. leaparsons
    OP

    Newcomer leaparsons Member

    Joined:
    Jan 5, 2012
    Messages:
    10
    Country:
    Australia
    so I just put the OS files on the sdcard, put it in the 3DS with the old firmware which will update the DSTWO card.....when and if the DSTWO card works, THEN I update the 3ds....correct?
     
  6. leaparsons
    OP

    Newcomer leaparsons Member

    Joined:
    Jan 5, 2012
    Messages:
    10
    Country:
    Australia
    Ive had a read of that but it says in order to update to the new 1.13 version for the DSTWO card for a 3DS it says NOT to update via a 3DS and that I have to update it using a DS lite or DS which I havent got. Im quite confused :(
     
  7. Rydian

    Member Rydian Resident Furvert™

    Joined:
    Feb 4, 2010
    Messages:
    27,883
    Location:
    Cave Entrance, Watching Cyan Write Letters
    Country:
    United States
    That's only if your 3DS has already been updated.

    Read this.
    http://gbatemp.net/topic/315784-flash-carts-and-dsi3ds-updates/
     
  8. BrunoAlvesMontei

    Member BrunoAlvesMontei GBAtemp Regular

    Joined:
    Nov 3, 2011
    Messages:
    147
    Country:
    Brazil
    one way to do it is to use "second hand" dealers.
    Find one that has a "ds" for sale an ask to test it.
    Slip ya cart in and update it, then hand the console back with any excuse ya like (scratched screen etc)
    Otherwise, the 3ds will not work with it.... bit of a hassle that, but its worth it.
     
  9. leaparsons
    OP

    Newcomer leaparsons Member

    Joined:
    Jan 5, 2012
    Messages:
    10
    Country:
    Australia
    I think I understand now....as long as I keep the old firmware on the 3DS to run the update for the DSTWO first, confirming it works...THEN I update the 3DS after all that?
     
  10. Rydian

    Member Rydian Resident Furvert™

    Joined:
    Feb 4, 2010
    Messages:
    27,883
    Location:
    Cave Entrance, Watching Cyan Write Letters
    Country:
    United States
  11. leaparsons
    OP

    Newcomer leaparsons Member

    Joined:
    Jan 5, 2012
    Messages:
    10
    Country:
    Australia
    Hmm...well I did that...it didnt recognise the update file with the "b" added, so I deleted the b and it recognised it...I pressed A to update it said completed, but when I check the file version in the help menu it still says 1.11...when I try the update again it says update beta 1.13 - 1.13....so do I just assume the update work...i dont want to risk anything when I update the 3DS to 3.0.0.6
     
  12. Rydian

    Member Rydian Resident Furvert™

    Joined:
    Feb 4, 2010
    Messages:
    27,883
    Location:
    Cave Entrance, Watching Cyan Write Letters
    Country:
    United States
    Show us the root of your SD?
     
  13. leaparsons
    OP

    Newcomer leaparsons Member

    Joined:
    Jan 5, 2012
    Messages:
    10
    Country:
    Australia
    _dstwo (folder)
    ds2boot.dat (file)
    games (folder)


    the update file deleted byitself
     
  14. harry_merkin

    Newcomer harry_merkin Advanced Member

    Joined:
    Jun 12, 2011
    Messages:
    57
    Country:
    United States
    Sorry to hijack this thread, but I had a quick question. I'm on
    3.0.0-6U. R4i Gold will work with this, right? Also, can the 3DS update by itself or do I need to do it manually?​
     
  15. leaparsons
    OP

    Newcomer leaparsons Member

    Joined:
    Jan 5, 2012
    Messages:
    10
    Country:
    Australia
    Found this...maybe I have to use this patch?

    Firmware (For 3DS)
    DSTWO Fireware ver1.09(03-11) Download [​IMG]
    1、Fixed: sometimes the cart cannot be recognized after resetting on NDSi/N3DS.
    Added a system11.dat file which is a patch file under the _dstwo folder.
    2、Changed: use separate boot program for N3DS/NDSi/NDS.
    3、Added: reboot and re-upgrade after Upgrade failed.
    How to use:Copy ds2update.dat file and the newest OS to the root of your microsd card, then insert DSTWO into the DS (or DSLite, DSi which can work with DSTWO) to upgrade your DSTWO. Make sure DO NOT power off until it finished upgrading!
    Important: The firmware v1.09 must work with the latest EOS v1.11.
     
  16. leaparsons
    OP

    Newcomer leaparsons Member

    Joined:
    Jan 5, 2012
    Messages:
    10
    Country:
    Australia
    well...its cactus now...ive got the "an error has occured message......" after I "downgraded" to 1.09, thinking I wasnt on 1.13 which I was....so now I cant use my card =( any ideas??
     
  17. Luigi2012SM64DS

    Banned Luigi2012SM64DS G-old member

    Joined:
    Aug 27, 2011
    Messages:
    2,060
    Location:
    Minecrapt
    Country:
    Canada
    why in the world would you downgrade to a clearly older version? now you NEED another ds lite or ds or your screwed.
    @the guy who hijacked this thread
    i reccomend you DON'T get a flashcart that has R4 on it​
    edit: omg the post above is edited later then the post i posted.
     
  18. nl255

    Member nl255 GBAtemp Advanced Maniac

    Joined:
    Apr 9, 2004
    Messages:
    1,998
    Country:
    The only way to update now is with the "b" method. To start, rename the dstwoupdate.dat (the 1.13 one) file to dstwoupdateb.dat, put it on your microsd, and then start the DSTwo card from the 3DS menu. Now here is the tricky part, when you start it you will get the "error has occurred message". Once you get that message, LEAVE IT ALONE AT THE ERROR SCREEN for at least 5 minutes while the DSTwo updates or you could brick the DSTwo. Once it has been sitting at that error screen for at least 5 minutes, turn it off and delete the update file from the SD card with your computer. Now just make sure your EOS is up to date
     
  19. harry_merkin

    Newcomer harry_merkin Advanced Member

    Joined:
    Jun 12, 2011
    Messages:
    57
    Country:
    United States

    Care to explain why? I was recommended this card on /v/ as the best bang for my buck. What would you suggest as a cheap card?
     
  20. nl255

    Member nl255 GBAtemp Advanced Maniac

    Joined:
    Apr 9, 2004
    Messages:
    1,998
    Country:
    Not true, it is still possible to update the DSTwo using the method I posted. I believe 1.09 supports using the updateb method (I forget when it was introduced).
     

Share This Page