DSTWO + Gateway question

Discussion in '3DS - Flashcards & Custom Firmwares' started by PaiiNSteven, Dec 25, 2015.

  1. PaiiNSteven
    OP

    PaiiNSteven Newbie

    Will Gateway 3.5.1 work with my DSTWO? I'm fine using 3.4.1 but I thought it would be nice to use the latest firmware just to be safe.
     
  2. Quantumcat

    Quantumcat Dead and alive

    Member
    11,018
    5,909
    Nov 23, 2014
    Australia
    Canberra, Australia
    It does work but by doing so you risk bricking.
     
  3. json

    json MUSCLEMAN

    Member
    693
    781
    Aug 9, 2013
    Burkina Faso
    Latest is 3.6 btw
     
  4. DayVeeBoi

    DayVeeBoi GBAtemp Regular

    Member
    209
    56
    Aug 17, 2015
    Canada
    Ontario
    Dont use it. It says right on the Supercard site, besides a quick search here will show you the same. Why would you even want to risk that? If you're fine using 3.4.1 and the only reason you thought about using 3.5 is to "Be safe", you will create the exact opposite effect.