DSiWare research

Discussion in '3DS - Homebrew Development and Emulators' started by nooby89, Dec 8, 2016.

  1. nooby89
    OP

    nooby89 A normal member with a stupid alias

    Member
    1,615
    223
    Aug 18, 2015
    Canada
    Hey I have few DSiWares on my arm9loaderhax 3DS, I want to test all DSiWares to find which is compatible with the new DSiWare downgrade guide. Is it risqued on arm9loaderhax 3DS ?
    Thank you. :P
     
  2. zoogie

    zoogie simple pimp tool

    Member
    6,572
    8,460
    Nov 30, 2014
    United States
    Mr. Plailect already has the requirements listed as to what makes a title work. What really needs testing is EU/JPN compatibility and you likely only have a US system.
     
  3. nooby89
    OP

    nooby89 A normal member with a stupid alias

    Member
    1,615
    223
    Aug 18, 2015
    Canada
  4. zoogie

    zoogie simple pimp tool

    Member
    6,572
    8,460
    Nov 30, 2014
    United States
    There's a pull request with a bunch of misinformation if you're interested :P
     
  5. nooby89
    OP

    nooby89 A normal member with a stupid alias

    Member
    1,615
    223
    Aug 18, 2015
    Canada
    Is there a link?
     
    zoogie likes this.
  6. xtheman

    xtheman GBAtemp Guru

    Member
    5,847
    5,280
    Jan 28, 2016
    United States
    nooby89 and zoogie like this.
  7. nooby89
    OP

    nooby89 A normal member with a stupid alias

    Member
    1,615
    223
    Aug 18, 2015
    Canada
    Thanks
     
  8. nooby89
    OP

    nooby89 A normal member with a stupid alias

    Member
    1,615
    223
    Aug 18, 2015
    Canada
    I add few games. Just need to be confirmed I think.