DSiWare not working (black screen)

Discussion in '3DS - Flashcards & Custom Firmwares' started by HIDE810, Sep 15, 2019.

  1. HIDE810
    OP

    HIDE810 Member

    Newcomer
    2
    Apr 22, 2019
    Japan
    Sorry for my English.

    I launched DSiWare title and I got a black screen. If I pressed start button with a black screen, then GodMode9 started. It maybe started by fastboot3DS chainloader.

    I investigated the cause. I found that 484E4C41(Version Data) was not found in TWLNAND. I could not get it even though I used system update. I don't know why. And does this have something to do with a black screen?
     
  2. TurdPooCharger

    TurdPooCharger Meh.

    Member
    13
    Jan 1, 2018
    United States
    You bricked your DS(i) mode from your research making the SysDSi scripts.

    First try system updating with Recovery Mode or System Settings.

    If that doesn't work, use TWLFix-CFW followed by system updating in either Recovery Mode or System Settings.

    If that still doesn't work, download the five (5) TWL system titles CIAs with torrent client, install them in FBI, and then try again in system updating.
     
    HIDE810 likes this.
  3. HIDE810
    OP

    HIDE810 Member

    Newcomer
    2
    Apr 22, 2019
    Japan
    It's correct. I have solved the problem.
    The other day I accidentally install DSi Camera to 000300"05". I deleted it but it had not been deleted completely. Then I erased its title and its ticket. Everything is going well!
    Thank you for your help.
     
    Last edited by HIDE810, Sep 15, 2019
Quick Reply
Draft saved Draft deleted
Loading...