DSi Update

Discussion in 'NDS - Flashcarts and Accessories' started by XXLANCEXX, Jun 4, 2010.

  1. XXLANCEXX
    OP

    XXLANCEXX GBAtemp Maniac

    Member
    1,440
    28
    Nov 13, 2009
    United States
    In my house
    I just bought a DSi 1.4U used and they are asking me for a update even though im at 1.4U. if i update
    will it kill the use to my AceKard 2i on the system??
     
  2. fairlyevenparents

    fairlyevenparents GBAtemp Fan

    Member
    417
    0
    Sep 21, 2009
    United States
    united states
    I'm pretty sure it'll keep on asking for updates even if your on the newest filmware...
     
  3. XXLANCEXX
    OP

    XXLANCEXX GBAtemp Maniac

    Member
    1,440
    28
    Nov 13, 2009
    United States
    In my house
    but will it disable my acekard 2i
     
  4. tk_saturn

    tk_saturn GBAtemp Psycho!

    Member
    3,327
    14
    Jan 26, 2010
    It's fine, it's just a minor update. There are no reports of any firmware post 1.4 that disables flashcarts including the Acekard 2i.
     
  5. Overlord Nadrian

    Overlord Nadrian Banned

    Banned
    6,671
    10
    Jul 28, 2008
    Belgium
    Riviera
    It's just a minor update as said by others, it only fixes some DSiWare glitches and things like that [​IMG]