DSi Firmware 1.4

Discussion in 'NDS - Console and Game Discussions' started by FlygonPKMN, Aug 3, 2009.

Thread Status:
Not open for further replies.
  1. FlygonPKMN
    OP

    FlygonPKMN Member

    Newcomer
    45
    0
    Nov 24, 2008
    Netherlands
    Netherlands
    Hey Guys

    I want to know if ANY flashcard
    works on 1.4
    I have a DSi on 1.3
    But i don't dare it to upgrade it because i
    have a r4i-sdhc but i don't if it still works.
    Can PLEASE PLEASE PLS PLS PLS test it for me.

    Thanks!
     
  2. Maz7006

    Maz7006 iSEXu

    Member
    3,633
    30
    Aug 2, 2008
    NONE work

    [​IMG]

    already been cleared up.
     
  3. PettingZoo

    PettingZoo yesss

    Member
    1,711
    1
    Oct 5, 2008
    in the trap
    None work bro, also... R4?? Still?? On the DSi??
     
  4. elixirdream

    elixirdream GBAtemp Legend

    Member
    10,007
    2
    May 27, 2008
    Malaysia
    6th Dimention
    i am not sure whether your r4i can be flash
    if it can't
    maybe you should consider getting one of the m3i0 or scds1i
     
  5. DjoeN

    DjoeN Captain Haddock!

    Member
    5,104
    1,469
    Oct 21, 2005
    Belgium
    Somewhere in this potatoland!
    Better say this:

    Till now, it's best not to buy any dsi compatible flashcard [​IMG]
    If Nintendo has blocked them on the flashcard hardware instead of the known hack all use, then all dsi compatible flashcards are downgraded to dslite only flashcards [​IMG]

    The only thing you can do now is "Wait and see what happens"
    You wanna be sure you have a flashcard that works in the future? wait for the flashcards that gets an update and will work on the 1.4.

    Buy that card

    Then ur sure it will work on 1.4 and don't upgrade anymore so quick the next time [​IMG]
    Who knows what Nintendo will do then to block flashcards?

    [​IMG]
     
  6. watex5

    watex5 dvd

    Member
    132
    0
    Jul 23, 2009
    Ireland
    I have an r4i, dosent work on 1.4 so im waiting to see which team will get a 1.4 release first, and then buy that card [​IMG]
     
  7. RupeeClock

    RupeeClock Colors 3D Snivy!

    Member
    6,377
    853
    May 15, 2008
    None work, but 1.4 has prompted me to buy an M3i Zero just for the updatable firmware by USB cable.
     
Thread Status:
Not open for further replies.