Ds lite firmware downgrade?

Discussion in 'NDS - ROM Hacking and Translations' started by Superstardj01, Dec 13, 2016.

  1. Superstardj01
    OP

    Superstardj01 Newbie

    Newcomer
    1
    0
    Dec 13, 2016
    Hi,

    Does anyone know how to downgrade the firmware on a ds lite? I believe its on firmware 5 I need it to be on 1.4.5.

    Cheera
     
  2. TheVinAnator

    TheVinAnator GBATemp's Greatest Vin

    Member
    3,528
    2,502
    Jan 10, 2016
    Canada
    NO COFFEI!
    Uh are you talking about the console itself or a flashcart? Because uh you don't really have different firmwares on a ds lite =/ I think you're talking about the DSi :P
     
    Seriel likes this.
  3. xtheman

    xtheman GBAtemp Guru

    Member
    5,843
    5,254
    Jan 28, 2016
    United States
  4. migles

    migles Mei the sexiest bae

    Member
    GBAtemp Patron
    migles is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    6,649
    4,369
    Sep 19, 2013
    Saint Kitts and Nevis
    my dad works for nintendo.
    i guess you mistaked DSI firmware with DS firmware....
    probably you have a flashcart that says 1.4,5 correct?
    DSI firmware is not the same of the DS firmware.
    the ds (including ds lite) console works with pretty much any flashcart...

    the DS firmware and DSI firmware are 2 totally diferent things.
     
  5. TheVinAnator

    TheVinAnator GBATemp's Greatest Vin

    Member
    3,528
    2,502
    Jan 10, 2016
    Canada
    NO COFFEI!
  6. migles

    migles Mei the sexiest bae

    Member
    GBAtemp Patron
    migles is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    6,649
    4,369
    Sep 19, 2013
    Saint Kitts and Nevis
    my dad works for nintendo.
    since are interested, IIRC knowing the fimware of your original ds was only usefull if you were using ancient pass cards (thoose cards that boot slot 2 in NDS mode)
    or it was related to launch small homebrew via DS download play. or related to flashme.
    not sure which one.. but i am sure it was not related to flashcarts like the r4...

    OP is mistaking dsi firmware with ds firmware..
     
    TheVinAnator likes this.
  7. TheVinAnator

    TheVinAnator GBATemp's Greatest Vin

    Member
    3,528
    2,502
    Jan 10, 2016
    Canada
    NO COFFEI!
    Alright thanks for the info :P
     
  8. Ryccardo

    Ryccardo WiiUaboo

    Member
    2,906
    1,362
    Feb 13, 2015
    Italy
    Imola
    They did block the early models of passme, but this was well before slot1 cards