ds/gba games on 3ds

Discussion in '3DS - Flashcards & Custom Firmwares' started by lucks, Feb 24, 2016.

  1. lucks
    OP

    lucks GBAtemp Regular

    Member
    102
    23
    Jul 18, 2015
    Canada
    Hi,

    my current setup is

    o3ds - rxtools 3.0-beta2 - emunand 10.6 - agba patch on emunand

    1) i installed pokemon emerld on emunand but when i try to start it i get " error, please reboot". gbc games work.

    2) how can i play ds games on 3ds. can i boot my dsdtt for dsi with the new multifirmware 7.03 from this site?

    thanks
     
  2. Ryccardo

    Ryccardo WiiUaboo

    Member
    3,562
    1,699
    Feb 13, 2015
    Italy
    Imola
    1- if your nands are unlinked, you should also install (firmware and games) to sysnand

    2- if that flashcard ever worked on 3DS, check out whitelist downgrade (Gateway's bluecardfix.cia), and if it doesn't work, TWL firmware downgrade. If it never worked, also try Apache Thunder's DS card launcher!
     
  3. lucks
    OP

    lucks GBAtemp Regular

    Member
    102
    23
    Jul 18, 2015
    Canada
    Yea, unlinked.
    Is there any risk for my nand?

    I don t know, it s an old dstt for dsi, the 3ds does not show any card when i insert this

    Rxtools 3b2 already patches twl, do i need something else?
    Do i need to downgrade twl on emunand or sys?

    Thanks
     
  4. wielku

    wielku Member

    Newcomer
    26
    1
    Jan 13, 2016
    Poland
    I'm kinda related and unrelatedto this but if the topic is up I would like any answer:
    I have Rxtools 3.0 Beta 2, I have unlinked nand and I installed Mother 3 cia to both emunand and NAND through FBI in newest emunand
    But when I launched the game I only got black screen and then error with the text to hold power button and restart system
    After that in emunand I had another icon in main menu with black icon and banner and I'm guessing it was because of the install to nand but Mother 3 still doesn't work
    Did I do something wrong? Anyone Experienced this kind of thing, could someone help me?
     
  5. lucks
    OP

    lucks GBAtemp Regular

    Member
    102
    23
    Jul 18, 2015
    Canada
    I also have a black icon. So it s the pokemon game!
    How can i delete this black icon
     
  6. SomeGamer

    SomeGamer GBAtemp Guru

    Member
    5,804
    2,772
    Dec 19, 2014
    Hungary
    You have those black icons because you selected NAND as destination in FBI. You should install patched AGB FIRM onto sysnand, destination NAND, your games to both emunand and sysnand, destination SD. You can get rid of the black square by booting into sysnand, switching mode in FBI to Delete Title, destination NAND, then deleting that title. Wrong title uninstalled here can lead to bricks.
     
  7. lucks
    OP

    lucks GBAtemp Regular

    Member
    102
    23
    Jul 18, 2015
    Canada
    I installed everything on emunand.
    My sysnand should be clean.
    So i should delete the title in Nand on emunand, right?

    Also, how can i find the title name/id?