DS flashcard for 4.5 3ds

Discussion in '3DS - Flashcards & Custom Firmwares' started by jimskeet2002, Apr 11, 2015.

  1. jimskeet2002
    OP

    jimskeet2002 GBAtemp Fan

    Member
    492
    147
    Jan 8, 2009
    Greece
    Guys can you tell me which DS flashcards work on 4.5.0E 3ds
    And also what firmwares they should have?
     
  2. jimskeet2002
    OP

    jimskeet2002 GBAtemp Fan

    Member
    492
    147
    Jan 8, 2009
    Greece
    anyone?
     
  3. mid-kid

    mid-kid GBAtemp spamBOT

    Member
    879
    961
    Aug 2, 2012
  4. JaapDaniels

    JaapDaniels GBAtemp Fan

    Member
    361
    66
    Apr 22, 2012
    Netherlands
    okay, about a list i don't have, but about any card working on dsi fw8.x, maybe even dsi 7.x should work, most of the cards work, ds2plus has most features as for ds(i) games. but since it's for a 3ds: gateway for sure the best option.
     
  5. jimskeet2002
    OP

    jimskeet2002 GBAtemp Fan

    Member
    492
    147
    Jan 8, 2009
    Greece
    The thing is I sold my old3ds on 4.5 on a guy that wants to use only flashcards with it. He went to a shop and they couldn't get any r4i or r4 gold to work with it :S

    Do those cards need a particular firmware to work with 4.5? Maybe they are updated for a newer firmware and do not work with 4.5?
     
  6. jimskeet2002
    OP

    jimskeet2002 GBAtemp Fan

    Member
    492
    147
    Jan 8, 2009
    Greece
    Also I have an acekard 2i flashcard. Will this work if we use the whitelist cia?
     
  7. JaapDaniels

    JaapDaniels GBAtemp Fan

    Member
    361
    66
    Apr 22, 2012
    Netherlands
    acecard won't work. it died on fw 4.3, se mid-kid's post. a ds card works only with nds files, so could it be he tried to start 3ds files? those need gateway. by the way gateway has most optios, except for cheating, for nds cheating use supercard dstwo. and yes you'll need latest the card's most up to date kernel and wood. and this sometimes can only be installed on via an old model ds(i).
     
  8. jimskeet2002
    OP

    jimskeet2002 GBAtemp Fan

    Member
    492
    147
    Jan 8, 2009
    Greece
    So if he gets an r4i and install the latest r4i firmware it will work 3ds 4.5?
    Can you just tell me the steps that he needs to do on an r4i to make it work? Because he can find this card easily
     
  9. JaapDaniels

    JaapDaniels GBAtemp Fan

    Member
    361
    66
    Apr 22, 2012
    Netherlands
    each r4i card has it's own supplier for the software. check the list for recomended r4i's. use the website of this of this manufacturer to find both fw and software (mostly called wood), download this to the micro sd-card, start the card on a system it still works on now (garantied to work on a ds(-fat or -lite)), start the .nds file with this ds via the r4i. now wait till it says to turn it of or restart or says finished. turn of the ds, put the r4i card in the 3ds and it should work.

    NOT ALL R4I'S WILL WORK ON A 3DS!!!! CHECK THE WEBSITE PROVIDED BY MID-KID FIRST!!!
     
  10. jimskeet2002
    OP

    jimskeet2002 GBAtemp Fan

    Member
    492
    147
    Jan 8, 2009
    Greece
    Ok
    On this list every card that states working on 9.5 means it is working on 4.5 too with the same firmware? I mean if we have the latest firmware on this r4i it will work on 4.5 too?
     
  11. JaapDaniels

    JaapDaniels GBAtemp Fan

    Member
    361
    66
    Apr 22, 2012
    Netherlands
    yes!