DS flash Cart for 3ds

Discussion in '3DS - Flashcards & Custom Firmwares' started by teleska, Feb 17, 2016.

  1. teleska
    OP

    teleska Advanced Member

    Newcomer
    78
    1
    Jun 16, 2009
    United States
    So I have the old acekard 2i used before the 3ds went past 4.0 firmware. I haven't tried it since. I am assuming those are too old and cannot be used with the 3ds 10.x firmware correct?

    Next.. What card Should I get to play ds games on my 3ds? What are some advantages to them, or disadvantages to them. etc.. Thanks!
    I looked in two forums and couldn't really find a buyers guide of sorts, or maybe just missed it. If there is one already, I wouldn't mind a link etc.

    Thanks!
     
  2. Zidapi

    Zidapi GBAtemp Psycho!

    Member
    3,033
    1,817
    Dec 1, 2002
  3. Quantumcat

    Quantumcat Dead and alive

    Member
    11,110
    5,951
    Nov 23, 2014
    Australia
    Canberra, Australia
    He said he has 10.x firmware so that won't help.

    DSTwo is the most recommended card, has the most features and is actively supported so it should never become unusable with future firmware updates. You can get cheaper ones that will also work with the latest firmware if you do some research on them but no guarantee you'll find working kernels for them (or the website might just be lying and they won't work).
     
  4. Monty Kensicle

    Monty Kensicle Yay!

    Member
    1,156
    278
    Aug 4, 2008
    United States
    Commonwealth of Virginia
    As long as it's an R4i Gold with a url ending in .cn it should work perfectly with Wood.
     
    Quantumcat likes this.
  5. Darkyose

    Darkyose Mysterious

    Member
    792
    1,542
    Jan 26, 2016
    United States
    Home Alone Somewhere.
    I have the SAME problem, but different flash card...
     
  6. Ranomez

    Ranomez Advanced Member

    Newcomer
    65
    23
    Feb 13, 2016
    Romania
    Patch the TWL_FIRM.cia to allow it to use those old cards, I have an ace3ds that doesn't work on my DSi XL anymore (updated by accident without knowing it won't work) yet it does work on my N3DS XL after patching that, just be careful to patch the right one for your system (don't mix up the O3DS and N3DS TWL_FIRM cia's, they have different titles yet installing the wrong one will 100% break the DS mode till you uninstall both the right and wrong TWL_FIRM's and re-install the right one only).
    If you are lazy (like me) you could also find already patched TWL_FIRM cia's (and also patched AGB_FIRM cia's) on that iso site.

    EDIT: Forgot to say: use FBI to install the cia('s) and set it to install on nand not sd, it will report that the title is already installed and ask if you want to replace it, select yes.
     
    Last edited by Ranomez, Feb 18, 2016
  7. Quantumcat

    Quantumcat Dead and alive

    Member
    11,110
    5,951
    Nov 23, 2014
    Australia
    Canberra, Australia
    How is he going to install a cia with 10.x firmware?
     
  8. Ranomez

    Ranomez Advanced Member

    Newcomer
    65
    23
    Feb 13, 2016
    Romania
    Well that's what you get when I talk on forums at 4 a.m. after a night of no sleep, read everything yet didn't process, lol, sry, ignore me.
    But he could downgrade, if 10.3 it's pretty easy and if 10.4-10.5 I did find the hardmod to be quite easy to do.
     
    Quantumcat likes this.
  9. Zidapi

    Zidapi GBAtemp Psycho!

    Member
    3,033
    1,817
    Dec 1, 2002
    I assumed he meant emuNAND.
     
  10. Quantumcat

    Quantumcat Dead and alive

    Member
    11,110
    5,951
    Nov 23, 2014
    Australia
    Canberra, Australia
    That's true, we both made assumptions and neither one can be ruled out. Maybe the OP will reply and clear it up lol
     
    Last edited by Quantumcat, Feb 18, 2016
  11. squall14716

    squall14716 GBAtemp Maniac

    Member
    1,185
    681
    May 16, 2011
    United States
    Yeah, if you are on 10.3 or below, you can downgrade to 9.2 and from there you can install a patched TWL_FIRM and use your Acekard 2i. I've begun using my Acekard again now that my 3DS is patched so it will work.

    Before that, I was using an R4i Gold 3DS. I would think most DS flashcards that are still actively sold will support the latest 3DS firmware (since DS carts haven't been blocked in a long time).
     
  12. teleska
    OP

    teleska Advanced Member

    Newcomer
    78
    1
    Jun 16, 2009
    United States
    ok, all those posts about CIA.. Im assuming this is for hacked 3DSs? I dont have one of those, and dont plan on it. I prefer the use of flash carts. Unless I am mistaken, please let me know.
    So I did some website searching and found this http://www.peachds.com/?product=/r4isdhc-v2016/
    Peachds has always been reliable when sending sky3ds cards. so I am assuming this cart would satisfy my need for the DS games.?
     
  13. Bubsy Bobcat

    Bubsy Bobcat halloween peener

    Member
    1,472
    5,703
    Jul 8, 2015
    Zimbabwe
    I currently use an R4 Dual Core, you can find them easily on eBay by searching "3DS Dual Core" or something similar. The listing will show a photoshopped box and cartridge with the R4 name removed, or a pic of the back of the flashcard.
     
  14. laneman121

    laneman121 Member

    Newcomer
    13
    2
    Nov 28, 2015
    United States
    check again they got in trouble, they sell micro sds only now, that page says please try flash cards on ebay they dont personally carry them anymore.

    they used to personally sell them to you, but not anymore they dont stock anything and the price of their ebay prices are insane $130 for a sky3ds? $13 for a R4? other sites will sell it cheaper.
     
    Last edited by laneman121, Feb 18, 2016