DS flash card and gba games not working in luma

Discussion in '3DS - Flashcards & Custom Firmwares' started by Modular511, Sep 6, 2016.

  1. Modular511
    OP

    Modular511 Advanced Member

    Newcomer
    74
    3
    Sep 12, 2009
    United States
    Any Reason why? Still works in cakes, Its just annoying to switch fw, I havent a9lh this console yet
     
  2. Modular511
    OP

    Modular511 Advanced Member

    Newcomer
    74
    3
    Sep 12, 2009
    United States
    oh and I am using a custom agb_firm, I tried installing the stock one but fbi errors out
     
  3. Davidosky99

    Davidosky99 Eevee :3

    Banned
    2,582
    1,570
    Jun 7, 2015
    Porto
    What's your sysnand version and emunand version?
    What's your current setup like?
    How do you boot *hax?
    Do you use any boot animation manager?
    Have you installed a patched TWL firm or DS Whitelist Patch ?
     
  4. sweis12

    sweis12 GBAtemp Maniac

    Member
    1,240
    512
    Oct 20, 2013
    Saint Kitts and Nevis
    The custom AGB firm is the issue.
    Luma tries to patch it and only works with the stock one afaik.
     
  5. astronautlevel

    astronautlevel But he's a guy

    Member
    3,932
    4,684
    Jan 26, 2016
    United States
    That Nightly Siteā„¢
    Which version of FBI?
     
  6. Haider Raza

    Haider Raza Alhumdulillah

    Member
    GBAtemp Patron
    Haider Raza is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    1,259
    243
    Jan 30, 2016
    Pakistan
    you can find gba .cia roms on google those roms can work only on cfw or just luma & you're on luma so just get those.

    — Posts automatically merged - Please don't double post! —

    I have installed almost 200gba roms on my luma cfw xl console.