DS boots norma menu on DSTT card

Discussion in 'DSTT' started by Dexizzle, Apr 28, 2010.

  1. Dexizzle
    OP

    Dexizzle Newbie

    Newcomer
    3
    0
    Sep 17, 2009
    Netherlands
    Hi guys,

    I've got a problem.
    I have a DSTT card and I've downloaded thte newest firmware from www.dstt.com.
    When I insert the card into my DS it just loads the normal original menu and not my dstt card.

    What am I doing wrong? [​IMG]

    Thanks!
     
  2. Mario92

    Mario92 GBAtemp Advanced Fan

    Member
    878
    84
    Feb 20, 2010
    Finland
    Finland
    You don't happen to have DSi or XL and using normal DSTT card?
     
  3. The_Dragons_Mast

    The_Dragons_Mast GBAtemp Advanced Fan

    Member
    613
    19
    Apr 20, 2007
    Egypt
    nothing wrong happen to me all the just keep removing your micro sd and dstt from the ds and insert it again it usually work after few tries you should also use the unofficial firmware 1.17a12 not the official
     
  4. Dexizzle
    OP

    Dexizzle Newbie

    Newcomer
    3
    0
    Sep 17, 2009
    Netherlands
    I have a normal DS Lite...
    Have tried is serveral times but nothing happens, just boots like te normal way.
    And i'm using 1.17a12 btw
     
  5. Lilith Valentine

    Lilith Valentine GBATemp's Wolfdog™ The saint of all the sinners

    Member
    18,358
    17,929
    Sep 13, 2009
    Antarctica
    Between insane and insecure
    Did you try blowing lightly into the DS slot1, then gently rubbing the bottom (the connections that is) of the DSTT card with a dry cloth?
    That always worked on my old M3 Real
     
  6. lolzed

    lolzed The GBAtemp Pichu

    Member
    2,466
    12
    Sep 13, 2008
    There
    *sighs* you guys haven't been long here have you?It's just probably contacts problem.Try cleaning it or the cardboard paper trick(was it?something like that)
     
  7. Dexizzle
    OP

    Dexizzle Newbie

    Newcomer
    3
    0
    Sep 17, 2009
    Netherlands
    Lol it's probably something with the card then cuz my R4 is working good on my NDSL... This DSTT card where I'm on right now is for my uncle/aunt