Drive key issue and question...

Discussion in 'Wii - Hardware, Devices and Utilities' started by coursemyhorse, Jun 9, 2009.

Jun 9, 2009
  1. coursemyhorse
    OP

    Newcomer coursemyhorse Member

    Joined:
    Feb 18, 2009
    Messages:
    21
    Location:
    United Kingdom
    Country:
    United Kingdom
    Hi guys

    I just installed a DriveKey and am having a few issues. Could use some help [​IMG]

    1: When I enable auto boot in teh drive key config, EVERY game (backups and real games) suffer a problem where by if I quit/return to Wii menu having been in a game, it will crash. The Wii system menu never loads and instead it will hang on a black screen indefinitely. I have to hold down the power button and switch off and on. Removing the auto boot option fixes this. I bought this drivekey as this was one of the features I wanted.
    I am on Wii Firmware 3.3E so wondering if this would affect it?

    2: I'm trying to run a backup of Mario kart Wii and it loads the Menu, but when I start the game up it says there was a disk read error and it hangs on this message and won't load. I am on firmware 3.3E and I'm not sure if I need to download to 3.2E to get it to work? I thought Mod Chips weren't affected by firmwares?

    Regards

    PS: I have a PAL UK Wii.
     
  2. Rheotron

    Newcomer Rheotron Member

    Joined:
    Jun 7, 2009
    Messages:
    29
    Country:
    Australia
    I'm not sure about your first problem but as for your second one...

    What speed did you burn the Mario Kart disc at and what media are you using? I think they recommend using Verbatim DVD-R Discs and burning at 2x or 4x.

    Try burning it again at that speed and see if they work.
     
  3. HDCM

    Newcomer HDCM Member

    Joined:
    Jun 8, 2009
    Messages:
    11
    Country:
    Australia
    What system software version are you running?
    Some of the older ones wont play the newer games without the correct IOS system files installed.

    Id suggest you hunt down the latest IOS files and load them up via homebrew channel and try again.
     

Share This Page