Dreamy Theater 2nd PSP CFW HELP

Discussion in 'PSP - Hacking & Homebrew' started by Kurossaki652, Aug 7, 2011.

Aug 7, 2011
  1. Kurossaki652
    OP

    Member Kurossaki652 GBAtemp Regular

    Joined:
    Oct 4, 2009
    Messages:
    174
    Location:
    The Manor of Sleep
    Country:
    United States
    I am gonna get Dreamy Theater 2nd soon and I just need to know if I can use my 5.00m33-6 CFW with the game
    I dont want to update but do I have to for this game???
    I just want to know if I can use my CFW with Dreamy Theater's psp thing (it gives u a app for ur psp so u can put ur save in that game)
    THANKS :3
     
  2. prowler

    Member prowler Sony

    Joined:
    Jul 14, 2009
    Messages:
    9,473
    Location:
    Ragol
    Country:
    United Kingdom
    You need to update first.
    Dreamy Theater 2nd isn't out yet, right? You'll probably need 6.39.

    Like with the first one, you needed to be on 6.20.
     
  3. djricekcn

    Member djricekcn GBAtemp Advanced Fan

    Joined:
    May 29, 2009
    Messages:
    792
    Country:
    United States
    For OFW wise, you need 6.39 however, you can boot on 6.20 pro series dont know about other 6.20

    dreamy is out, ive had it for almsot a week now

    and unless you need to change something, you only need to use the PSP once to get the game activated.
     
  4. Kurossaki652
    OP

    Member Kurossaki652 GBAtemp Regular

    Joined:
    Oct 4, 2009
    Messages:
    174
    Location:
    The Manor of Sleep
    Country:
    United States
    So I can play Dreamy Theater 2nd 6.20 PRO!!!!!!!!!!!!!!!
    How do I update my 5.00m33 to 6.20 PRO :3
     
  5. djricekcn

    Member djricekcn GBAtemp Advanced Fan

    Joined:
    May 29, 2009
    Messages:
    792
    Country:
    United States
    Update it like m33.

    Find the 6.20 ofw (if you're usinga go, make sure you get the ofw for GO, it's not the same as the 1000-3000), place it on root and name it 620.pbp (or w/e it tells you too), go get 6.20 PRO-B8 (9 is still beta) and put it in game. open Update/Installer, once installed, run Permanent to make it stay permanent.
     
  6. Kurossaki652
    OP

    Member Kurossaki652 GBAtemp Regular

    Joined:
    Oct 4, 2009
    Messages:
    174
    Location:
    The Manor of Sleep
    Country:
    United States
    Are u sure this is gonna work??
     
  7. Mario92

    Member Mario92 GBAtemp Advanced Fan

    Joined:
    Feb 20, 2010
    Messages:
    878
    Location:
    Finland
    Country:
    Finland
    Yes. It's gonna work. There may be more detailed quide on some PRO-B topic but it's basically like that. Pro is also much better than M33.
    If Dreamy Theather 2nd requires 6.39 then don't update! Just use 6.20 PRO-B with fake firmware 6.39 txt file.
     
  8. Kurossaki652
    OP

    Member Kurossaki652 GBAtemp Regular

    Joined:
    Oct 4, 2009
    Messages:
    174
    Location:
    The Manor of Sleep
    Country:
    United States
    I updated my 5.00m33 and it just corrupted my saves >_< (they still work on 5.00m33-6)
    So I just used my moms PSP GO to play Dreamy Theater 2nd (she was on 6.20)
     
  9. Yumi-chan

    Newcomer Yumi-chan Newbie

    Joined:
    Aug 13, 2011
    Messages:
    1
    Country:
    Brazil
    I need help too,I bought Dreamy Theater 2nd from PSN,my PSP version is 6.39 PRO and I can't transfer the "game" for my psp (the file to connect the psp to ps3),appears to update my firmware of my PSP.There is any way to transfer the file for my psp without update?[​IMG]
     
  10. djricekcn

    Member djricekcn GBAtemp Advanced Fan

    Joined:
    May 29, 2009
    Messages:
    792
    Country:
    United States
    Download Media Go on the PC, download the file to PC using Media Go, then transfer over using a USB
     

Share This Page