dq6 patch trouble

Discussion in 'Other Consoles & Oldies' started by RPGPlayer88, Aug 24, 2010.

Aug 24, 2010

dq6 patch trouble by RPGPlayer88 at 12:51 AM (897 Views / 0 Likes) 4 replies

  1. RPGPlayer88
    OP

    Newcomer RPGPlayer88 Advanced Member

    Joined:
    Aug 9, 2010
    Messages:
    85
    Country:
    United States
    I cannot get the nojap patch to work. i load the patched rom on zsnes and just get a black screen. i use lunar ips and everything is the same name. also when not patched the rom works fine. Please help!
     
  2. thaddius

    Member thaddius Charmander is not pleased.

    Joined:
    May 5, 2008
    Messages:
    1,328
    Country:
    Canada
    It's possilbe that the patch you're using is not for the version of the ROM you have.
     
  3. RPGPlayer88
    OP

    Newcomer RPGPlayer88 Advanced Member

    Joined:
    Aug 9, 2010
    Messages:
    85
    Country:
    United States
    possibly, but i doubt it. ill try a differnt rom...
     
  4. thaddius

    Member thaddius Charmander is not pleased.

    Joined:
    May 5, 2008
    Messages:
    1,328
    Country:
    Canada
    Actually, which patch are you using? I'd like to see if I can get it to work myself.

    The ones I found on RomHacking.net are by 'DeJap' and 'NoProgress'. Did you use one of those?
     
  5. RPGPlayer88
    OP

    Newcomer RPGPlayer88 Advanced Member

    Joined:
    Aug 9, 2010
    Messages:
    85
    Country:
    United States
    yes. the 90% patch
     

Share This Page