Downgrading using E3 flasher. Need info please.

Discussion in 'PS3 - Hacking & Homebrew' started by 1cowabunga, Dec 31, 2014.

  1. 1cowabunga
    OP

    1cowabunga Member

    Newcomer
    21
    0
    Sep 14, 2009
    United States
    Hello, someone (maybe our kids?) accidentally updated our PS3 to 4.66 OFW which was previously on Rogero 4.50 CFW.

    I bought an E3 Flasher to downgrade. Once I am back on 3.55 OFW can I go directly to Darknet 4.66 CFW or will I need to go to Kmeaw 3.55 CFW first? I can not find any release notes for this Darknet 4.66 anywhere and have actually never heard of Darknet until this all happened. I'd just like to get something that has 4.66 in order to not have this happen again.

    What would you do if you were in my situation? :)
     
  2. gunner007

    gunner007 GBAtemp Advanced Maniac

    Member
    1,506
    368
    Dec 31, 2013
    United States
    You can go straight from 3.55 OFW to whatever CFW you choose.

    Going to a 4.66 won't prevent it from happening again though.
     
  3. 1cowabunga
    OP

    1cowabunga Member

    Newcomer
    21
    0
    Sep 14, 2009
    United States
    Thanks gunner007. Also, is Toggle QA and "dehashing" the same thing? If so, how do I run Toggle QA from 3.55 OFW? Or when exactly do I need to do this step? I read somewhere that "dehashing" is a must if you are downgrading.
     
  4. gunner007

    gunner007 GBAtemp Advanced Maniac

    Member
    1,506
    368
    Dec 31, 2013
    United States
    Pretty much the same thing - basically it sets the SYSCON to a certain FW level to allow you to move up/down firmware without having to downgrade first. (Hence why you see certain things like 999 downgraders)

    TBH though, you shouldn't need to downgrade unless you're moving between firmwares.