downgrading on 11.0?

Discussion in '3DS - Homebrew Development and Emulators' started by Metalchilla, Jun 25, 2016.

  1. Metalchilla
    OP

    Metalchilla Member

    Newcomer
    45
    1
    May 17, 2016
    United States
    so i have a n3ds with basehax and want to know if i can downgrade to 9.2 without any bricks or problems? Also, is there any way to install legit cia's without cfw? (fbi nasa etc)
     
    Last edited by Metalchilla, Jun 25, 2016
  2. Filo97

    Filo97 Zelda's totally my sister! Not lying!

    Member
    3,726
    1,231
    Oct 8, 2015
    Italy
    Hyrule Castle
    no, you can't downgrade on 11.0 unless you do an hardware mod
     
  3. fikatr

    fikatr GBAtemp Advanced Fan

    Member
    880
    332
    Mar 29, 2016
    Turkey
    next to smea
    NO FUCK NO NO YOU CANT NO YOU CANT NO YOU CANT STOP ASKİNG DEEZ QUESTİONS
     
  4. TechoGamer

    TechoGamer Member

    Newcomer
    31
    4
    Apr 11, 2016
    Probably Fairy Tail
    search before you post, there are tons of threads with this question
     
  5. kedest

    kedest GBAtemp Psycho!

    Member
    3,287
    110
    Feb 6, 2007
    Netherlands
    Impossible for now and perhaps forever
    11.0 uses a hardcoded list of minimum versions for system files and will not allow installation of older versions.
    So a software based downgrade is unlikely to happen any time soon. Never say never of course, but it's just a difficult type of security to overcome.
     
    Wafflepaint likes this.
  6. DeathChaos25

    DeathChaos25 Unmei wo kaeru!

    Member
    1,306
    668
    Oct 21, 2015
    It would be possible without hardmods should we have Arm9 access, at which point we might as well just port CFWs to 11.0 itself (someone correct me if I'm wrong on this).
     
  7. TechoGamer

    TechoGamer Member

    Newcomer
    31
    4
    Apr 11, 2016
    Probably Fairy Tail
    We have CFWs on 11.0 E.g Luma
     
  8. DeathChaos25

    DeathChaos25 Unmei wo kaeru!

    Member
    1,306
    668
    Oct 21, 2015
    That's not what I meant, not counting A9LH, the CFW is running off of 9.2 as that's the FW where an Arm9 exploit has been used.
     
  9. Filo97

    Filo97 Zelda's totally my sister! Not lying!

    Member
    3,726
    1,231
    Oct 8, 2015
    Italy
    Hyrule Castle
    on 11.0 SYSNAND
     
  10. Farian

    Farian superuser

    Member
    203
    38
    Mar 30, 2016
    Norway
    Northern Hemisphere
    Well, getting arm9 access on 11.0 should definitely be a good start. Iirc memchunkhax can still work on 11.0 with precise timing, so not all hope is lost...

    Also, STOP MAKING THESE THREADS!
    Please, search the forum before posting. You may not know this, but the 3ds sub is flooded with exactly these kinds of threads. Please stop.
     
  11. TechoGamer

    TechoGamer Member

    Newcomer
    31
    4
    Apr 11, 2016
    Probably Fairy Tail
    Ahh, I get your point now
     
  12. Roboman

    Roboman GBAtemp Fan

    Member
    303
    70
    Jan 7, 2016
    United States
    Nope. Menuhax was fixed

    Also higher firmware sysnand isn't always better. The arm9 exploit on 9.2 is still present through 9.4. However the reliable arm11 exploit was patched in 9.3. We don't use 9.4 sysnands because the newer arm11 hax are so much less reliable.
     
  13. Omegadrien

    Omegadrien GBAtemp Advanced Maniac

    Member
    1,713
    530
    Nov 4, 2015
    France
    Pokéland
    Errr... What?! 9.3 firmware patched the arm9 exploit (so it's not present anymore through 9.4). But, yeah, the arm11 exploit is not patched, even on 11.0 (but needs to be "updated" to handle the 11.0 firmware).

    Correct me if i'm wrong.
     
  14. Metalchilla
    OP

    Metalchilla Member

    Newcomer
    45
    1
    May 17, 2016
    United States
    are you talking about how menuhax was fixed for 11.0 or the other firmwares?
     
  15. Roboman

    Roboman GBAtemp Fan

    Member
    303
    70
    Jan 7, 2016
    United States
    I just checked on 3dbrew, and yeah, 9.3 fixes the arm11 kexploit but not the arm9 exploit. 9.2 master race existed bc we needed arm11 kernel for the arm9 exploit.
     
  16. 75mak

    75mak GBAtemp Fan

    Member
    389
    111
    Nov 10, 2011
    this probably is a bit off topic... but can you downgrade from A9LH SysNand on 11.0 ?

    Assuming you don't have a 9.2 backup nand. Is there a way I can downgrade to 9.2 again (im running a9LH, but dont have sysnand backup) - just wondering, not that I need to
     
  17. Roboman

    Roboman GBAtemp Fan

    Member
    303
    70
    Jan 7, 2016
    United States
    With a9lh you have free arm9 acess.

    Of course you can downgrade
     
  18. Lilith Valentine

    Lilith Valentine GBATemp's Wolfdog™ ☠️Grunt☠️

    Member
    20,199
    21,561
    Sep 13, 2009
    Antarctica
    Between insane and insecure
    Most CFW's have patched in the ability to downgrade from 11. But you need your system hacked already and running a CFW.
     
  19. Wizardkoer

    Wizardkoer Wii Veteran

    Member
    428
    81
    Jul 14, 2015
    Australia
    Can all 3DS vigins stop asking virgin questions? READ THE FORUMS, RESEARCH! IT'S NOT HARD TO DO!
     
  20. Swiftloke
    This message by Swiftloke has been removed from public view by Sicklyboy, Jun 26, 2016.
    Jun 26, 2016
  21. TheVinAnator

    TheVinAnator GBATemp's Greatest Vin

    Member
    3,599
    2,641
    Jan 10, 2016
    Canada
    NO COFFEI!
    Simply put: no :)

    Just please do a little tiny bit of searching before posting a new thread! Thanks