Downgrading and Rev10

Discussion in 'Wii - Hardware, Devices and Utilities' started by Gazoinks, May 20, 2009.

  1. Gazoinks
    OP

    Gazoinks Newbie

    Newcomer
    2
    0
    May 20, 2009
    United States
    So when I try to install cIOS36_rev10, I get an error saying it can't install the ticket. I know I need to downgrade IOS 35 and install a different one, but how exactly do I do this? (I'm running 4.0U)

    EDIT: Nevermind, I found the guide. My Wii is LU10. I'll edit this if there's any problems.