Downgrade Mt-Card hardware

Discussion in '3DS - Flashcards & Custom Firmwares' started by innercy, Feb 7, 2015.

  1. innercy
    OP

    innercy GBAtemp Advanced Fan

    Member
    752
    131
    Oct 22, 2006
    I attempting to downgrade my Mt-card from 2.0 to 1.4 just to try whether lower hardware will work in new software, however i can't seem to downgrade.

    Is it even possible?.
     
  2. VinsCool

    VinsCool Delusional

    Member
    GBAtemp Patron
    VinsCool is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    11,705
    27,726
    Jan 7, 2014
    Canada
    End of Time
    it is if you load it with older launcher.dat. It will ask to "update" which would downgrade it.