Downgrade MSET and upgrade emunand

Discussion in '3DS - Flashcards & Custom Firmwares' started by JaxxBlaxx, Jan 7, 2016.

  1. JaxxBlaxx
    OP

    JaxxBlaxx Member

    Newcomer
    21
    1
    Jan 2, 2016
    Indonesia
    Is it possible to do both of them to the same console (N3DS) - downgrading the MSET to allow DS profile exploit, but also upgrading emunand to 9.5 for more app features (like camera) ?

    If both cannot be done to the same console, what are the pros and cons of each one? Thanks in advance!
     
    Last edited by JaxxBlaxx, Jan 7, 2016


  2. Ziefer846

    Ziefer846 GBAtemp Fan

    Member
    447
    121
    Jun 22, 2015
    United States
    I'm pretty sure you can do both.
     
  3. JaxxBlaxx
    OP

    JaxxBlaxx Member

    Newcomer
    21
    1
    Jan 2, 2016
    Indonesia
    Thanks for the answer! Is there any recommended order of doing things or am I fine off doing it in any order?
     
  4. Ziefer846

    Ziefer846 GBAtemp Fan

    Member
    447
    121
    Jun 22, 2015
    United States
    I dont know if its the same way for N3DS, but for at least of O3DS, there are specific modified update packs that already have the patched downgraded MSET. Do a quick search on that one iso site and I'm sure you'll find it.
     
  5. Sora Takihawa

    Sora Takihawa Keyblade Warrior

    Member
    1,433
    206
    Oct 11, 2015
    Germany
    Realm of Darkness
    ive used the modified O3ds 9.2E patch with mset and installed the gateway exploit. when i try to boot gateway it shows me an errormessage
     
  6. Ziefer846

    Ziefer846 GBAtemp Fan

    Member
    447
    121
    Jun 22, 2015
    United States
    Do you have the right launcher.dat file in the root of your sd card? Also, try the "initialize save data" reset on your browser and see if that solves the problem.
     
  7. Sora Takihawa

    Sora Takihawa Keyblade Warrior

    Member
    1,433
    206
    Oct 11, 2015
    Germany
    Realm of Darkness
    i have the gateway 3.6.2 launcher.dat on the root of my sd card (The big sd in my 3ds)
    and why should i initialize save data on browser if i want to use mset?
     
  8. Ziefer846

    Ziefer846 GBAtemp Fan

    Member
    447
    121
    Jun 22, 2015
    United States
    Have you tried booting gateway via the browser?
     
  9. Sora Takihawa

    Sora Takihawa Keyblade Warrior

    Member
    1,433
    206
    Oct 11, 2015
    Germany
    Realm of Darkness
    that works via browser but i need mset because i dont have always internet (example when i am outside)
     
  10. Ziefer846

    Ziefer846 GBAtemp Fan

    Member
    447
    121
    Jun 22, 2015
    United States
    Then that means there is not a problem with your launcher.dat file. Try reinstalling MSET. Did you use a flashcart to install? and what firmware sysnand are you on?
     
  11. Sora Takihawa

    Sora Takihawa Keyblade Warrior

    Member
    1,433
    206
    Oct 11, 2015
    Germany
    Realm of Darkness
    ive downgraded back to 4.5E and i used a custom 9.2E cia pack (with dgraded mset) and installed with sysupdater on rxtools devmode
     
  12. Ziefer846

    Ziefer846 GBAtemp Fan

    Member
    447
    121
    Jun 22, 2015
    United States
    I'm pretty sure the custom pack means that you CAN install MSET on it. Doesn't necessarily mean that it comes with MSET pre-installed. Try installing MSET again and see if that solves it.
     
  13. Sora Takihawa

    Sora Takihawa Keyblade Warrior

    Member
    1,433
    206
    Oct 11, 2015
    Germany
    Realm of Darkness
    the text says 9.2.0-20E(no.mset-twl-wlist-agb)
     
  14. Ziefer846

    Ziefer846 GBAtemp Fan

    Member
    447
    121
    Jun 22, 2015
    United States
    That might not be the right one. If reinstalling MSET doesn't work (you still haven't confirmed that you actually did install it using a flashcart or another method), then its possible that you used the wrong update pack.
     
  15. Sora Takihawa

    Sora Takihawa Keyblade Warrior

    Member
    1,433
    206
    Oct 11, 2015
    Germany
    Realm of Darkness
    i installed it with sysupdater on rxtools devmode... without flashcard
     
  16. Ziefer846

    Ziefer846 GBAtemp Fan

    Member
    447
    121
    Jun 22, 2015
    United States
    You're not understanding my question. You need to specifically install the MSET exploit after updating to 9.2. One way to do that is using the .nds installer via a flashcart.
     
  17. Ammako

    Ammako GBAtemp Guru

    Member
    6,424
    3,546
    Dec 22, 2009
    Canada
    You can't use downgraded MSET to boot GW Launcher on O3DS.
    Use the GW Ninjhax launcher (GW.3dsx) if you need to run it offline.
     
  18. Sora Takihawa

    Sora Takihawa Keyblade Warrior

    Member
    1,433
    206
    Oct 11, 2015
    Germany
    Realm of Darkness
    ok now i understood

    — Posts automatically merged - Please don't double post! —

    the problem is the GW.3dsx crashes my 3ds

    — Posts automatically merged - Please don't double post! —

    i wanted to coldboot to gateway via bootmanager but i cant use the GW.3dsx because it crashes my system
     
  19. runetoonxx2

    runetoonxx2 GBATemp's Cancer

    Member
    1,349
    176
    Jan 15, 2014
    United States
    The GBATemp
    What does installing mset do
     
  20. Sora Takihawa

    Sora Takihawa Keyblade Warrior

    Member
    1,433
    206
    Oct 11, 2015
    Germany
    Realm of Darkness
    downgrading mset let you install ropbins (exmpl: the Gateway Exploit, or Rxtools [you can start them trough the settings app]) on 5.x - 9.2

    fw up to 4.5 dont need downgrade because they already have exploitable mset
     
    Last edited by Sora Takihawa, Jan 7, 2016