Downgrade going badly

Discussion in '3DS - Flashcards & Custom Firmwares' started by TomatoPaste, Nov 27, 2016.

  1. TomatoPaste
    OP

    TomatoPaste Member

    Newcomer
    20
    6
    Jun 6, 2016
    United States
    Man... Ive done 3 3ds's before and never had this kind of issues.
    Downgraded my NAND properly and started downloading to 9.2 got an error part of the way through which I have had before, just a partial downgrade...
    So I go to relaunch homebrew through freakyhax... but homebrew wont launch, gives me an error after starting to load homebrew...

    Any Ideas?

    ** Edit,

    Gets as far as "the homebrew ropbin is ready" then crashed to the 3ds menu with "an error has occoured blah blah blah"
     
    Last edited by TomatoPaste, Nov 27, 2016
  2. TomatoPaste
    OP

    TomatoPaste Member

    Newcomer
    20
    6
    Jun 6, 2016
    United States
    Solved that part
    Had to "downgrade" my otherapp.bin for the homebrew launcher since I was "technically" on a lower firmware
    Now lets see if I can finish this tonight for my youngest...
     
    Last edited by TomatoPaste, Nov 27, 2016
  3. linuxares

    linuxares GBAtemp Psycho!

    Member
    3,167
    1,299
    Aug 5, 2007
    Had the same issue. Thank god for Freakyhax being so easy to fix this with. Else Browserhax should work for partilly downgrades 3DSes
     
    TomatoPaste likes this.
  4. TomatoPaste
    OP

    TomatoPaste Member

    Newcomer
    20
    6
    Jun 6, 2016
    United States
    OMG.... you dont have to downgrade new 3ds's to 2.1 for the OTP anymore???
    THATS NUTS ! !
    I havent done this in a qhile incall yall couldnt tell... and I am basically talking to myself, but hopefully that 1st one helps a couple people.
     
    clancy94 likes this.
  5. linuxares

    linuxares GBAtemp Psycho!

    Member
    3,167
    1,299
    Aug 5, 2007
    Nope you don't :) Right now there is a tiny chance of a brick with OTPLess but worked like a charm for me.
     
  6. dkabot

    dkabot Better With Others' Systems Than Their Own

    Member
    1,000
    349
    Sep 9, 2014
    United States
    *on N3DS.
    O3DS/2DS you still need 2.1.

    Additionally, paranoid people may go to it on N3DS anyway because of the above.
     
  7. clancy94

    clancy94 GBAtemp Fan

    Member
    427
    103
    Oct 18, 2008
    Just make sure you check your Sd card for errors before doing so. The checking program is linked in plailects guide and should alleviate any bricking chances


    Sent from my iPhone using Tapatalk