Downgrade from 5.5.1/5.5.0

Discussion in 'Wii U - Hacking & Backup Loaders' started by mpkostek, Mar 29, 2016.

  1. mpkostek
    OP

    mpkostek Advanced Member

    Newcomer
    80
    9
    Mar 25, 2016
    United States
    Is is currently possible to downgrade a wii u's system firmware to 5.3.2 or 5.4.0 (or any firmware which supports loadiine for that matter)?
     


  2. Voxel

    Voxel Clumsy Coder

    Member
    GBAtemp Patron
    Voxel is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    5,154
    5,790
    Jun 27, 2015
    United Kingdom
    England, UK
  3. VinsCool

    VinsCool Insecure

    Member
    GBAtemp Patron
    VinsCool is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    11,508
    26,922
    Jan 7, 2014
    Canada
    Another World
    Not possible at the moment.
     
    DeslotlCL likes this.
  4. tomman321

    tomman321 Advanced Member

    Newcomer
    71
    51
    Feb 4, 2016
    United States
    If you're going to make a thread like this, please put a question mark at the end of your title or something. It's very misleading otherwise.
     
    Last edited by tomman321, Mar 29, 2016
  5. VinsCool

    VinsCool Insecure

    Member
    GBAtemp Patron
    VinsCool is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    11,508
    26,922
    Jan 7, 2014
    Canada
    Another World
    I'm pretty sure it was accidental. Don't jump to conclusions so fast.
     
    DeslotlCL likes this.
  6. DeslotlCL

    DeslotlCL GBAtemp's Official Axolotl

    Member
    1,841
    2,020
    Oct 28, 2015
    Chile
    under your couch
    5.5.X doesn´t even has kernel, and it still isn't possible to downgrade with just kernel, i think that will be possible with iosu maybe? who knows This guy must be high or something
     
    Exavold likes this.
  7. pwsincd

    pwsincd Garage Flower

    Member
    3,305
    1,701
    Dec 4, 2011
    Manchester UK
    well people are aware they can get an answer to this type of question , or they wouldnt have signed up and posted , so this tells me they have browsed these forums , which also tells me theres enough threads with people complaining about posts like this for the OP to maybe think twice about posting ... but hey they still do... pointless replying... other than to answer the Question posted.
     
  8. VinsCool

    VinsCool Insecure

    Member
    GBAtemp Patron
    VinsCool is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    11,508
    26,922
    Jan 7, 2014
    Canada
    Another World
    Correction: 5.5.x HAS a PRIVATE kernel exploit. :)
     
  9. DeslotlCL

    DeslotlCL GBAtemp's Official Axolotl

    Member
    1,841
    2,020
    Oct 28, 2015
    Chile
    under your couch
    My bad. 5.5.X has not a PUBLIC kernel exploit :B
     
    Guy50570 likes this.
  10. VinsCool

    VinsCool Insecure

    Member
    GBAtemp Patron
    VinsCool is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    11,508
    26,922
    Jan 7, 2014
    Canada
    Another World
    But has a PUBLIC Userland entrypoint (The Webkit mp4 exploit) :)

    So, nothing is lost, it's just a matter of time.
     
    DeslotlCL likes this.
  11. DeslotlCL

    DeslotlCL GBAtemp's Official Axolotl

    Member
    1,841
    2,020
    Oct 28, 2015
    Chile
    under your couch
    I know, i'm patiently waiting like everyone should.
     
    VinsCool likes this.
  12. VinsCool

    VinsCool Insecure

    Member
    GBAtemp Patron
    VinsCool is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    11,508
    26,922
    Jan 7, 2014
    Canada
    Another World
    If you can't wait, get a 5.3.2/5.4.0 console.

    Those aren't that hard to find :)
     
    DeslotlCL likes this.
  13. Voxel

    Voxel Clumsy Coder

    Member
    GBAtemp Patron
    Voxel is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    5,154
    5,790
    Jun 27, 2015
    United Kingdom
    England, UK
    How can it be an 'accidental' thing? OP could've just looked around the Wii U forums and gathered that there's not even a public 5.5 kexploit. And there... question answered :wink:
     
    Guy50570 likes this.
  14. SANNIC789

    SANNIC789 GBAtemp Advanced Fan

    Member
    704
    91
    Oct 3, 2015
    United States
    yeah dont
     
    yuyuyup likes this.
  15. VinsCool

    VinsCool Insecure

    Member
    GBAtemp Patron
    VinsCool is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    11,508
    26,922
    Jan 7, 2014
    Canada
    Another World
    "If you're going to make a thread like this, please put a question mark at the end of your title or something. It's very misleading otherwise."

     
    yuyuyup likes this.
  16. Voxel

    Voxel Clumsy Coder

    Member
    GBAtemp Patron
    Voxel is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    5,154
    5,790
    Jun 27, 2015
    United Kingdom
    England, UK
    Question mark or no question mark, it doesn't excuse him not to look around for the answer before he even makes the thread.
    I fear the world is starting to lack common sense... :unsure:
     
    yuyuyup likes this.
  17. Voxel

    Voxel Clumsy Coder

    Member
    GBAtemp Patron
    Voxel is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    5,154
    5,790
    Jun 27, 2015
    United Kingdom
    England, UK
    GG M8. ;)
     
    Guy50570 likes this.
  18. azoreseuropa

    azoreseuropa GBAtemp Guru

    Member
    5,598
    791
    Nov 6, 2002
    Portugal
    Proud to be Portuguese but I am in USA.
    It would announce on GBATEMP if its downgrade. That's simple as that. So it is a no. :)
     
  19. urherenow

    urherenow GBAtemp Addict

    Member
    2,864
    834
    Mar 8, 2009
    United States
    Japan
    You can't blame someone for not knowing the answer, since the 3DS scene has proven that lack of a kernel exploit does not necessarily mean that you can't downgrade. HBL on the 3DS does not technically have Kernel, but since access is gained for use of AM, NASA is able to install properly signed .cia files, allowing the downgrade to work. Sure, it can't happen at the moment, but you can't say that the chances of the future possibility are 0% either. Even without kernel or IOSU.
     
    Last edited by urherenow, Mar 29, 2016
  20. FaTaL_ErRoR

    FaTaL_ErRoR AKA ŦƕƎ ƠṀƐƝ

    Member
    491
    346
    Mar 9, 2014
    United States
    You guys seriously need to be nice and stop hogging the downgrade exploit.
    @OP: downgrading at the moment can only be done one way. You must enter your wii u into google cache.
    Go back to just before you update and smack your hand you used to press ok on updating.
    Im so mad at the gba users. Won't even help a poor guy out in his time of need.
    He absolutely needs to be able to run loadiine and you guys choose to mock him instead of giving him the answers he seeks.
    Since these guys won't help you downgrade I'll link you to someone that will.
    http://www.nintendo.com/consumer/index.jsp