Downgrade a Sky3ds?

Discussion in '3DS - Flashcards & Custom Firmwares' started by qwerblim, Jun 30, 2015.

  1. qwerblim
    OP

    qwerblim Advanced Member

    Newcomer
    58
    7
    Jun 22, 2015
    Hi all,

    I recently purchased my Sky3ds, and my 3DS is currently on 9.4 (I don't want to upgrade to 9.8 as of yet).

    My question is, how can I downgrade the Sky3ds to work with 9.4, or do I have to keep the latest update on it? I think the site I got it from has it supporting 9.7 out of the box. Will that be an issue?

    Thanks in advance!
     
  2. mashers

    mashers Stubborn ape

    Member
    3,837
    5,154
    Jun 10, 2015
    Kongo Jungle
    AFAIK the supported firmware is the maximum. You shouldn't need to do anything with the Sky to get it to work on a FW version lower than the highest it supports.
     
    qwerblim likes this.
  3. migles

    migles Mei the sexiest bae

    Member
    GBAtemp Patron
    migles is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    6,822
    4,570
    Sep 19, 2013
    Saint Kitts and Nevis
    my dad works for nintendo.
    there is no downgrade or updates on the sky3ds...
    it works on all firmware versions...

    however games that require a higher firmware will ask you to update no matter what...
     
  4. qwerblim
    OP

    qwerblim Advanced Member

    Newcomer
    58
    7
    Jun 22, 2015
    Thank for your reply guys. I appreciate it.

    Another note - How do I go about GAME updates on the Sky3ds? Do I download them as normal if they prompt or? I ask since I know the .cia of Pokemon had 4 update files, but I can never seem to see ROM update files. :/

    Thanks in advance!
     
  5. migles

    migles Mei the sexiest bae

    Member
    GBAtemp Patron
    migles is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    6,822
    4,570
    Sep 19, 2013
    Saint Kitts and Nevis
    my dad works for nintendo.
    MY GUESS IS (someone please tell me if i am wrong)

    the pokemon updates are installed on the 3ds, the supplied files are for use with gateway.. for install the updates you have to download them like you would if you had the real cart.. that means, download from the nintendo e-shop.. and for that you do have to update to last firmware...
     
  6. Gadorach

    Gadorach Electronics Engineering Technologist

    Member
    952
    686
    Jan 22, 2014
    Canada
    Canada
    Just a note of mention, but you can't use any updates past on-cart updates, or DLC, without updating. As you're running 9.4FW, no hacks are compatible with your system. Though I believe firmlaunchhax still works on 9.4FW, memchunkhax, an exploit required for setting up firmlaunchhax, is patched with no alternative. Waiting for someone to release a replacement for memchunkhax is pointless as well, as any exploits that exist are either yet to be found, or being held on to in order to help with finding a new exploit to replace the patched firmlaunchhax, for 9.5FW on. You'd might as well update, or do a hard-backup of your NAND with a NAND mod, and then update. That way, in the unlikely event that a replacement for memchunkhax comes about, you can restore your NAND backup and enjoy hacks again.
     
  7. DSpider

    DSpider GBAtemp Regular

    Member
    299
    163
    Mar 14, 2015
    Romania
    You can download the updates as CIA files, but there's n
    Not like you don't need. More like you CAN'T.

    You can't upgrade the flashcart and you can't downgrade it either. If they stop updating their proprietary template file to include newer games we're all screwed, since no one can generate one from scratch but them.
     
  8. Neru

    Neru GBAtemp Fan

    Member
    355
    135
    Feb 11, 2015
    United States
    Damn I'm in this same situation, have an new 3ds xl on 9.4 using sky 3ds. Hope is true about 9.4 being possible to exploit.
     
  9. qwerblim
    OP

    qwerblim Advanced Member

    Newcomer
    58
    7
    Jun 22, 2015
    Thanks for all of your replies! Looks like I'm all good and set to go :)