Don't know what im doing wrong

Discussion in 'Wii - Hacking' started by JavelinD, Apr 22, 2010.

Apr 22, 2010
  1. JavelinD
    OP

    Newcomer JavelinD Newbie

    Joined:
    Apr 20, 2010
    Messages:
    5
    Country:
    Canada
    i follow the sticky at the top towards hacking my wii but it wont install iso222 or 223. getting ret-1035 no idea what to do q_q any help would be greatly appreciated
     
  2. Taleweaver

    Member Taleweaver Storywriter

    Joined:
    Dec 23, 2009
    Messages:
    5,126
    Location:
    Belgium
    Country:
    Belgium
    *googles a bit*

    Ah...here you go: a linky with an explanation (scroll down a bit...it's the first reply (and response) to that guide).

    I take it you've got firmware 4.2, right?

    Well...in that case, nintendo already put an IOS222 and 223 on your wii (it's not "iso", by the way). It would be awfully nice of them...if it contained any code. It actually does nothing, so you'll have to remove those so-called stubs before you can install the actual cIOS 222 and 223.
     
  3. JavelinD
    OP

    Newcomer JavelinD Newbie

    Joined:
    Apr 20, 2010
    Messages:
    5
    Country:
    Canada
    you sir can have my first born lol thank you SOOOOOOOOOOOOOOO much [​IMG]
     
  4. Taleweaver

    Member Taleweaver Storywriter

    Joined:
    Dec 23, 2009
    Messages:
    5,126
    Location:
    Belgium
    Country:
    Belgium
    All right...it's about time this "helping people" pays off. [​IMG]


    I'll come to claim his soul when he's 21. And her virginity when she's 18, if it's a girl. [​IMG]


    But serious: you're welcome. I'm just someone to point you in the right direction. You should reserve your real thanks for the ones who actually make all those things. [​IMG]
     

Share This Page