Dokapon - cannot read disc

Discussion in 'Wii - Hacking' started by sieghawk, Jun 16, 2009.

Jun 16, 2009

Dokapon - cannot read disc by sieghawk at 11:28 AM (597 Views / 0 Likes) 2 replies

  1. sieghawk
    OP

    Newcomer sieghawk Newbie

    Joined:
    Jan 31, 2008
    Messages:
    6
    Country:
    United Kingdom
    My system:
    Modded Wii 3.2J (downgraded from 3.3J)
    HBC
    Backup launcher
    Loads of IOS including 33, 36, 37, 38, 53, 55


    Basically whenever I run Dokapon Kingdom, either through my normal modchip or Backup Launcher, the game gets past the wiimote warning screen but then an "in game" error message appears, telling me that "disc cannot be read". I've tried loads of different ways, using 002 fixes, different launchers, different settings, forcing NTSC etc but the same error still comes out. One thing is that I'm burning it onto a DVD+RW atm because I ran out of DVD-Rs, do you think it'll work if I burn it onto DVD-Rs instead? Also because the error is an in-game error (has like a coloured box around it etc) and not a wii error, I thought it might be an .iso problem, do you guys think that is the case?
     
  2. WiiPower

    Member WiiPower GBAtemp Guru

    Joined:
    Oct 17, 2008
    Messages:
    8,165
    Country:
    Germany
    A reading error in-game mostly indicates a media problem, and the fact that you are using a DVD RW, removes all doubt. Even modchips have problems with DVD RWs, they have just less problems with them as softmods.
     
  3. ThatDudeWithTheFood

    Member ThatDudeWithTheFood TRIANGLEZ

    Joined:
    Mar 9, 2009
    Messages:
    2,198
    Location:
    Illuminati
    Country:
    United States
    kThe disc is scratched i cant see any other way dump the game on usb thats what i have to do with guitar hero but my sister took my usb drive away so now no more games
     

Share This Page