Does the OOT 3D Exploit work on 9.5.0-22U

Discussion in '3DS - Homebrew Development and Emulators' started by FM360, Mar 15, 2015.

  1. FM360
    OP

    FM360 Kappa

    Member
    2
    Mar 8, 2015
    Afghanistan
    North Korea
    It's all in the title
     
  2. thaikhoa

    thaikhoa GBAtemp Maniac

    Member
    5
    Sep 16, 2008
    Today we are proud to present GATEWAY ULTRA 3.1.0 which brings support for the New 3DS, up to firmware 9.2 for regions EUR, USA and JAP!

    Source: http://www.gateway-3ds.com/
     
  3. gudenau

    gudenau Largely ignored

    Member
    8
    GBAtemp Patron
    gudenau is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    Jul 7, 2010
    United States
    /dev/random
    Yes, but you can not get kernel mode. (You might not even get ASM...)
     
  4. MichiS97

    MichiS97 "Leftist snowflake milennial"

    Member
    7
    GBAtemp Patron
    MichiS97 is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    Jun 14, 2011
    Germany
    Munich
    OP seems to be a newbie, so he doesn't want all the technical details, he wants to know if Gateway works on 9.5, which it doesn't.
     
  5. tony_2018

    tony_2018 GBAtemp Psycho!

    Member
    7
    Jan 3, 2014
    United States
    If thats all he wanted than the answer is found on GW website.
     
  6. MichiS97

    MichiS97 "Leftist snowflake milennial"

    Member
    7
    GBAtemp Patron
    MichiS97 is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    Jun 14, 2011
    Germany
    Munich
    You can't just expect people to read stuff :P
     
    ShinkoNet, Idaho, 2Hack and 1 other person like this.
  7. zoogie

    zoogie playing around in the dsiware

    Member
    19
    Nov 30, 2014
    Micronesia, Federated States of
  8. memomo

    memomo ( ͡° ͜ʖ ͡°)

    Member
    5
    Nov 30, 2013
    is it possible to port ninjahax to 9.5X with this new exploit or ninjahax require other exploits ?
     
  9. FM360
    OP

    FM360 Kappa

    Member
    2
    Mar 8, 2015
    Afghanistan
    North Korea

    I would like some of the technical details too.
     
    cearp likes this.
  10. CrystalForce

    CrystalForce I'm gonna "fix" that spaghetti.

    Member
    2
    Feb 10, 2015
    United States

    So it does work?
     
  11. tony_2018

    tony_2018 GBAtemp Psycho!

    Member
    7
    Jan 3, 2014
    United States

    Actually I do.
     
    2Hack and AquaX101 like this.
  12. DarkFlare69

    DarkFlare69 GBAtemp Psycho!

    Member
    11
    Dec 8, 2014
    United States
    Ohio
    No, it won't work. Gateway only works on Latest N3DS 9.2.
     
  13. AquaX101

    AquaX101 GBAtemp Advanced Fan

    Member
    3
    Apr 15, 2014
    United States
    Somewhere
    well a noob needs to read because what if they were to accidentially update their sysnand and not emunand?
     
  14. FM360
    OP

    FM360 Kappa

    Member
    2
    Mar 8, 2015
    Afghanistan
    North Korea

    Lol I didn't do anything crazy like that (yet).
     
  15. Technicmaster0

    Technicmaster0 GBAtemp Psycho!

    Member
    7
    Oct 22, 2011
    Gambia, The
    You want to have technical details? Just read the posts on GBATemp for a year or so and you know everything you need to know to understand this.
     
  16. rotebrotobias

    rotebrotobias GBAtemp Maniac

    Member
    4
    Jan 31, 2015
    No i don't think that's possible. NINJHAX (not spelled ninjahax) use the web browser exploit that got patched in the 9.3 firmware, so it's impossible to use NINJHAX for 9.3 or higher exept if he use a whole different exploit.
     
  17. Shinigati

    Shinigati GBAtemp Fan

    Member
    3
    Oct 31, 2012
    I'm pretty sure he is talking about using the OoT exploit to install or run ninjhax not to use the web browser to run the code like previously.
     
  18. rotebrotobias

    rotebrotobias GBAtemp Maniac

    Member
    4
    Jan 31, 2015
    Oh that makes sense. Thanks for correcting me
     
  19. Shinigati

    Shinigati GBAtemp Fan

    Member
    3
    Oct 31, 2012
    No problem, i do believe it is possible though all that needs to be done is to make it compatible with the new updated kernal since Ninjhax still works but with limitations its likely 9.5 support may come in the near future as well, i could be wrong though.
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice