Does the DSTWO work with the most recent 3DS update?

Discussion in 'Supercard' started by somechris, Nov 11, 2013.

  1. somechris
    OP

    somechris Member

    Newcomer
    16
    1
    Jul 8, 2012
    United States
    The last few times I've turned on my 3DS I've been prompted to update again. It's not a big deal to ignore, but I can't access the eshop without updating, which is kind of a pain if I want to buy anymore 3DS games. My DSTwo is updated to the most recent firmware and works fine, and previously my 3DS was up to date, but I'm hesitant to update for fear of making the DSTwo unusable. Anybody try the new update?
     
  2. Xexyz

    Xexyz GBATemp's™ Official Xexyz

    Member
    1,391
    460
    Jul 29, 2013
    United States
    沖縄県
    If the DSTwo in on the latest firmware. Yes it will work.
     
  3. vayanui8

    vayanui8 GBAtemp Maniac

    Member
    1,086
    936
    Nov 11, 2013
    United States
    if it isnt working then you may have forgotten to update the dstwo first. always download the latest dstwo update and install it prior to updating the 3ds firmware or you may have to ask a friend to borrow an old Ds or something to update and use the dstwo again
     
  4. user64

    user64 GBAtemp Fan

    Member
    329
    48
    Aug 14, 2013
    Canada
    Make sure you update the DSTWO first. It should be fine then, super card is good about combating Nintendo's firmware updates.
     
  5. somechris
    OP

    somechris Member

    Newcomer
    16
    1
    Jul 8, 2012
    United States
    Can confirm, it worked fine. My DSTwo was already updated, I just updated the 3DS and everything works as before. Thank you!
     
    Xexyz likes this.
  6. Another World

    Another World Emulate the Planet!

    Former Staff
    10,504
    1,697
    Jan 3, 2008
    Colombia
    From Where???
    just FYI for anyone who finds this thread later. you can update the ds2 after updating the 3ds, but it isn't recommended. just rename the file to ds2updateb.dat. drop it in root, then power up the 3ds. launch the card and wait. you'll get the error that it isn't supported, after about 5-10 minutes, power off. the card should now be updated. make sure you delete the file before trying to use the card.

    -another world
     
  7. Buttz

    Buttz Newbie

    Newcomer
    8
    0
    Nov 14, 2013
    United States
    Is there a risk of bricking the DSTWO if you try to use it in a non-supported 3DS? I'm not really clear on the dangers. It's not really important, as I've got a DS phat for the purposes of updating the card and/or using it while still being able to have a newest-firmware 3DS. I'm just curious what would happen if I tried.
     
  8. Aeter

    Aeter A walking contradiction

    Member
    937
    151
    Apr 1, 2009
    Netherlands
    The lands of nether
    I think you mean if it is safe to update a supercard with the alternative method.
    You can indeed brick the supercard if you pull out the supercard while updating, it's the same as pulling it out during a normal update, only this time you don't know exactly when the update is finished, hence the risk.
    If you brick it there are still ways to unbrick the card though.