does preloader work on 3.4U?

Discussion in 'Wii - Hacking' started by jimpolsky, Jul 19, 2010.

  1. jimpolsky
    OP

    jimpolsky Member

    Newcomer
    12
    0
    Dec 3, 2008
    United States
    does preloader work on 3.4U Wii? [​IMG]
     
  2. Kryptical

    Kryptical GBAtemp Fan

    Member
    312
    0
    Jun 10, 2010
    Canada
    Canada
    no
     
  3. adriande2

    adriande2 GBAtemp Regular

    Member
    199
    0
    Aug 9, 2008
    United States
    Yes, it does. Up to 4.0.
    But I would suggest priiloader if you want it on a 4.1+ Wii and more options.
     
  4. Krestent

    Krestent What to post?

    Member
    3,953
    33
    Mar 31, 2009
    United States
    Preloader is outdated, it was replaced with Priiloader.
    It will work, but the problem with having 3.4 is that there are no Preloader hacks for it.
     
  5. Kryptical

    Kryptical GBAtemp Fan

    Member
    312
    0
    Jun 10, 2010
    Canada
    Canada
    Preloader with no hacks = doesn't work in my eyes as it would be almost useless
     
  6. daxtsu

    daxtsu GBAtemp Guru

    Member
    5,539
    3,929
    Jun 9, 2007
    Antarctica
    Without hacks about all you'd use it for is a minimal layer of brick protection(less without diag disk hacks), and an alternative way to start your wii(direct boot to HBC/custom file)..
     
  7. Burton

    Burton Real Life VIP and Educator

    Member
    882
    39
    Mar 7, 2006
    Update your wii to 4.2 and install priiloader. That should do the trick.
     
  8. Riley

    Riley GBAtemp Maniac

    Member
    1,123
    3
    Mar 9, 2009
    Canada
    BC Canada
    Use this guide to update your wii to 4.2. If you do a wii system update it will put you on 4.3
     
  9. mauifrog

    mauifrog DA KINE WiiHacker

    Member
    1,585
    90
    Jan 21, 2010
    United States
    Preloader/priiloader on 3.4 usually = system files are corruptl