Does pokemon x/y update the firmware?

Discussion in '3DS - Flashcards & Custom Firmwares' started by hapse, Oct 13, 2013.

  1. hapse
    OP

    hapse Member

    Newcomer
    40
    7
    Mar 31, 2011
    Hi
    Just a quick question :)
    Right now i have a 3ds which is 4.2.0-9E and i would love to keep it that way just in case some softmod gets released and it requires an older firmware ;)

    So my question is:
    I bought pokemon Y, will it require an update when i fire it up for the first time? if yes what version will it update to?

    Im sorry if this already was answered cause i couldn't find any definitive answer

    Thanks :)
    Hapse
     
  2. TheDreamLord

    TheDreamLord GBAtemp Advanced Fan

    Member
    926
    103
    Jun 8, 2011
    Ireland
    Yes, you need 6.1.
     
    hapse likes this.
  3. hapse
    OP

    hapse Member

    Newcomer
    40
    7
    Mar 31, 2011
    aw okay thank you very much for such an quick answer :)
     
  4. TheDreamLord

    TheDreamLord GBAtemp Advanced Fan

    Member
    926
    103
    Jun 8, 2011
    Ireland
    No problem! Hopefully it'll be possible to play it on a lower firmware soon.
     
  5. Zaneris

    Zaneris Advanced Member

    Newcomer
    87
    33
    Sep 5, 2013
    Canada
    I actually own a gateway and forced myself into updating to 6.1 to play Pokemon Y...
    Hopefully 6.1 is supported eventually, and if not, anyone interested in buying a discount gateway with a few microsd cards? Lol
     
  6. Kishnabe

    Kishnabe Advanced Member

    Newcomer
    92
    3
    Aug 7, 2013
    Canada
    LOL I would take it if is not supported. But I doubt they won't find away...at least they showed they are capable team.
     
  7. Huntereb

    Huntereb GBAtemp Addict

    Member
    2,748
    948
    Sep 1, 2013
    United States

    What a fail! :wacko: