Does Playstation Move require update?

Discussion in 'PS3 - Hacking & Homebrew' started by LINK289, Sep 26, 2010.

Sep 26, 2010
  1. LINK289
    OP

    Newcomer LINK289 Advanced Member

    Joined:
    Jun 5, 2009
    Messages:
    97
    Country:
    Canada
    My brothers 18th birthday is coming up and for some reason he wants to get the Move. My mom went out today to get him some stuff (most likely the move, NHL 2011, some other stuff). I have been waiting for something I own to be able to be used as a jailbreak device (PSP, Ipod touch 2g, Six axis controller, some other thing).

    My brother thinks that he can dictate my PS3 (off topic, I won it in a contest so it is mine [​IMG] ) and he keeps telling me that if anything of his needs an PS3 Firmware update to work he will update it without asking, I would be pissed.

    Does the PS3 need an update to be compatible with the move?



    On a side note I know this is the PS3 section but I don't want to have to make an extra thread. I am thinking about trading in my PSP Go in and buying the KH Birth By Sleep PSP bundle. If I wanted to add custom firmware would I need a Pandora battery to downgrade (Does it come with 6.20/30 installed on it)?

    If I remember correctly the new PSP 2000 and 3000 motherboards have to be hacked differently. I don't care if I have to re install the CFW every time I turn it on I just want something that can play homebrew (and backups [​IMG] ). Can the new motherboard be downgraded and soft modded without the need of a pandora battery?


    Hopefully this is easy to understand and thanks for reading and hopefully helping me out.
     
  2. Rydian

    Member Rydian Resident Furvertâ„¢

    Joined:
    Feb 4, 2010
    Messages:
    27,883
    Location:
    Cave Entrance, Watching Cyan Write Letters
    Country:
    United States
    The new motherboards cannot be downgraded period, even with a battery.

    If it's on a firmware later than 5.03 you're fucked as far as piracy goes.

    EDIT: And they most certainly come with a later firmware.
     
  3. sk8mystery23

    Member sk8mystery23 GBAtemp Regular

    Joined:
    Jul 5, 2008
    Messages:
    101
    Country:
    United States
    Take the hard drive out of it. Then he can't do shit.
     
  4. Ryupower

    Member Ryupower Brood

    Joined:
    Oct 8, 2007
    Messages:
    2,763
    Country:
    United States
    for the PS3
    move needs
    3.40 or higher

    i have 2 moves and FW 3.41
     
  5. LINK289
    OP

    Newcomer LINK289 Advanced Member

    Joined:
    Jun 5, 2009
    Messages:
    97
    Country:
    Canada
    Thanks for the help, I'm glad I won't have to update the PS3. I will try to buy a used psp.
     

Share This Page