does osSetSpeedupEnable require unreleased ninjhax 2.5?

Discussion in '3DS - Homebrew Development and Emulators' started by elhobbs, Oct 13, 2015.

  1. elhobbs
    OP

    elhobbs GBAtemp Advanced Fan

    Member
    784
    292
    Jul 28, 2008
    United States
    does osSetSpeedupEnable require unreleased ninjhax 2.5? it doesn't seem to do anything on the current version on my 9.9 n3ds xl.
     
  2. daxtsu

    daxtsu GBAtemp Guru

    Member
    5,539
    3,930
    Jun 9, 2007
    Antarctica
    I could be wrong, but I think it will require 2.5, yes, just like gsp::Lcd will.
     
  3. LinkSoraZelda

    LinkSoraZelda GBAtemp Advanced Maniac

    Member
    1,974
    617
    Aug 12, 2015
    United States
    Land of the Rising Orange
    What's osSetSpeedupEnable?
     
  4. The_Meistro
    This message by The_Meistro has been removed from public view by BORTZ, Oct 13, 2015, Reason: trashpost.
    Oct 13, 2015
  5. elhobbs
    OP

    elhobbs GBAtemp Advanced Fan

    Member
    784
    292
    Jul 28, 2008
    United States