does gate now work on 7.x?

Discussion in '3DS - Flashcards & Custom Firmwares' started by Daniel Caspiani, Sep 6, 2014.

Thread Status:
Not open for further replies.
  1. Daniel Caspiani
    OP

    Daniel Caspiani Newbie

    Newcomer
    4
    0
    Jul 26, 2013
    Hi .
    like if you get the new update for gateway .then like does all the functions , games and stuff work?
    please reply :) :)
     
  2. 4gionz

    4gionz GBAtemp Advanced Fan

    Member
    786
    307
    Aug 16, 2014
    Canada
    No you have to have a 4.5 or lower 3ds.

    Then from there you can boot into a fake 8.0 "SORT OF LIKE PS3" but if your over 4.5 your outta luck
     
    bkifft likes this.
  3. Author

    Author ****NEWS**FLASH**** 1 /̵͇̿̿/'̿-̅-̅-̅''

    Member
    458
    419
    Aug 30, 2014
    GBAtemp
    wait what? you can? SO BASICALLY, from gateway i can boot up into a "fake" 8.0 and all the functions will work properly???
     
  4. 4gionz

    4gionz GBAtemp Advanced Fan

    Member
    786
    307
    Aug 16, 2014
    Canada
    Well what do you think emunand is? Also AGAIN THIS CAN ONLY BE DONE ON 4.5 and below consoles
     
  5. GorTesK

    GorTesK Mad Hatter

    Member
    1,101
    501
    Jan 29, 2013
    Gambia, The
    Down The Rabbit Hole
    yes, if you have a 4.x 3ds(xl), you can make a backup of your nand, go into gateway mode, it loads this emunand and you can update this emunand to latest firmware and use it to access eshop and play all games, you just need the latest gateway firmware and an actual gateway card
     
  6. shamzie

    shamzie Oh David de Gea <3

    Member
    782
    412
    Mar 19, 2014
    Manchester
    I can't tell if he's trolling or not, I think he is, why didn't you just ask in the noob thread seeing as though you're clearly a noob. But anyhow, nothing has changed, you need a 4.5 3DS to even get gateway up and running.
     
  7. Heran Bago

    Heran Bago Where do puyo come from?

    Member
    3,003
    410
    Nov 6, 2005
    United States
    Foggy California
    Like a PS3 but not.
     
  8. noki@

    noki@ GBAtemp Regular

    Member
    118
    11
    Mar 14, 2010
    They really should make the stickies clearer... and update them as well :)
     
  9. someonetimeuser

    someonetimeuser Member

    Newcomer
    19
    0
    Aug 26, 2014
    Gambia, The
    the sites who sell gateways are all saying that you require a <4.5 firmware
     
  10. dontay0100

    dontay0100 GBAtemp Fan

    Member
    473
    110
    Mar 18, 2007
    United States
    Same pointless threads I swear, can y'all not read ? All the information is there quit wasting our time with stupid questions. If it were possible it would be stated everywhere!!!!
     
Thread Status:
Not open for further replies.