Does Fire Emblem If Cia Method work?

Discussion in '3DS - Flashcards & Custom Firmwares' started by Ohana_Honokusu, Jan 14, 2016.

  1. Ohana_Honokusu
    OP

    Ohana_Honokusu GBAtemp Regular

    Member
    216
    18
    Jan 28, 2015
    Osaka
    I've been hearing people say that they can't get it to work and people who can get it to work. I'm not sure, so I'm asking. Do I install it like an ordinary CIA, or are there other things you have to do with it in order to play it? 3DS is O3DS 9.2U
     
  2. thedude28

    thedude28 GBAtemp Advanced Fan

    Member
    527
    97
    Jul 28, 2015
    Canada
    Yes.
     
  3. s3r1alpari4h

    s3r1alpari4h GBAtemp Regular

    Member
    123
    41
    Aug 20, 2015
    United States
    If you're talking about pirating a fire emblem CIA, you'll need to install it with some kind of signature patched cfw. Cakes fw etc
     
  4. Ohana_Honokusu
    OP

    Ohana_Honokusu GBAtemp Regular

    Member
    216
    18
    Jan 28, 2015
    Osaka
    Sweet!:toot: No Emunand or anything like that required? I have CFW btw :)
     
  5. Scarlet

    Scarlet It's Basically Christmas

    pip Contributor
    GBAtemp Patron
    Scarlet is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    1,864
    2,136
    Jan 7, 2015
    United Kingdom
    Middleish North-Left
    If it's firmware spoofed and cryptofixed, I believe it'll work on 9.0. I think I had it installed on my N3DS 9.0 sysNAND at one point.
     
  6. s3r1alpari4h

    s3r1alpari4h GBAtemp Regular

    Member
    123
    41
    Aug 20, 2015
    United States
    Some CFW use emuNAND some use sysNAND some you can switch. Anything will work.
     
  7. Fureshyu

    Fureshyu GBAtemp Regular

    Member
    147
    6
    Nov 20, 2015
    United States
    I have it installed on my emunand and it works like a charm but if you want to play dlc you'd have to use ntr to patch it so u can use dlc.
     
  8. Scarlet

    Scarlet It's Basically Christmas

    pip Contributor
    GBAtemp Patron
    Scarlet is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    1,864
    2,136
    Jan 7, 2015
    United Kingdom
    Middleish North-Left
    That isn't necessarily true any more. On that ISO site, somebody uploaded a version that runs without the language emulation plugin. It remains true for the regular, unpatched DLC though.
     
  9. Fureshyu

    Fureshyu GBAtemp Regular

    Member
    147
    6
    Nov 20, 2015
    United States
    Oh? I saw two posts of it. one saying v3.0 and another one saying 2.2. I downloaded the 2.2 version but patched it to 3.0 with the link they provided.
     
  10. Scarlet

    Scarlet It's Basically Christmas

    pip Contributor
    GBAtemp Patron
    Scarlet is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    1,864
    2,136
    Jan 7, 2015
    United Kingdom
    Middleish North-Left
    I'm talking about the DLC specifically. Previously, you needed the NTR Language Emulation Plugin for it to be recognised. The new "Latest DLCs with Invisible Kingdom English patch" version doesn't need it, and'll be recognised anyway ^^
     
  11. Fureshyu

    Fureshyu GBAtemp Regular

    Member
    147
    6
    Nov 20, 2015
    United States
    That's pretty amazing. I love fire emblem so this is big news for me haha. What should I do to install it? Should i just get it and install the .cia or should I delete the dlc from my emunand first before I do that?
     
  12. bleachigo159

    bleachigo159 GBAtemp Regular

    Member
    102
    10
    Jun 27, 2009
    Overwatch Facility
    are you playing the patched version? because I cant seem to make it run with sky3ds+
     
  13. Scarlet

    Scarlet It's Basically Christmas

    pip Contributor
    GBAtemp Patron
    Scarlet is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    1,864
    2,136
    Jan 7, 2015
    United Kingdom
    Middleish North-Left
    With a Sky3DS, wouldn't you use a clean .3ds file and use HANS for the translation patching?
     
  14. bleachigo159

    bleachigo159 GBAtemp Regular

    Member
    102
    10
    Jun 27, 2009
    Overwatch Facility
    yeah but SKY3DS+ cant run modified roms and eshop games even if its patched in Hans; I dunno why it isn't read, the same goes with MHX
     
  15. Scarlet

    Scarlet It's Basically Christmas

    pip Contributor
    GBAtemp Patron
    Scarlet is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    1,864
    2,136
    Jan 7, 2015
    United Kingdom
    Middleish North-Left
    Damn, that kinda sucks. I know MHX isn't compatible with HANS but aside from that I'm clueless ;_;
     
  16. Ohana_Honokusu
    OP

    Ohana_Honokusu GBAtemp Regular

    Member
    216
    18
    Jan 28, 2015
    Osaka
    Thanks anyways, Guys. I'm honestly not worried about DLC, I just want to play this awesome game:lol:
     
  17. Scarlet

    Scarlet It's Basically Christmas

    pip Contributor
    GBAtemp Patron
    Scarlet is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    1,864
    2,136
    Jan 7, 2015
    United Kingdom
    Middleish North-Left
    Invisible Kingdom is the best story of the three, so definitely play it if you can!
     
  18. Ohana_Honokusu
    OP

    Ohana_Honokusu GBAtemp Regular

    Member
    216
    18
    Jan 28, 2015
    Osaka
    IKR? I've got everything set up, I'm gonna do it this weekend! I have the Special Edition CIA too. I'm not getting the English one(even when it comes out) because I like the Japanese voice acting better and I want to play the game early:toot:
     
  19. Ohana_Honokusu
    OP

    Ohana_Honokusu GBAtemp Regular

    Member
    216
    18
    Jan 28, 2015
    Osaka
    Crytptofixed and Spoofed? What's that mean?
     
  20. Ante0

    Ante0 GBAtemp Regular

    Member
    205
    63
    Jan 20, 2014
    Cryptofix means the cia is recompiled without encryption. Spoofing means you can run a game at a lower firmware than what the game requires.