Does anyone else's game act shutter when playing zelda?

Discussion in 'Switch - Games & Content' started by lolcatzuru, Mar 6, 2017.

  1. lolcatzuru
    OP

    lolcatzuru Advanced Member

    Newcomer
    2
    Apr 20, 2012
    United States
    Randomly as i play the game, itll shutter, it doesn't turn off or discolor just kind of.. .act's weird, i don't have the best description, almost like the screen needs to reposition or something is a good way to look at it, it does it relatively frequently, and this is only while docked, has anyone had this issue?>
     
  2. WiiUBricker

    WiiUBricker Insert Custom Title

    Member
    15
    Sep 19, 2009
    Argentina
    Espresso
  3. osaka35

    osaka35 Instructional Designer

    Member
    9
    Nov 20, 2009
    United States
    Silent Hill
    It's only happened to me once, in mobile mode, when I had tricked the AI into nearly clipping into a tree. I was jabbing away at an AI that was obviously super confused, and then it slowed down to crawl with loads of stuttering, then the whole game just stopped doing anything and froze for about 4 or 5 seconds. I thought I had softlocked it. But then the guy died and everything went back to normal. I think this is a bit of a different problem than what others have reported, though.

    I haven't any troubles while docked though. I wonder what's happening. Does it matter where you are? What's happening when it does the stutters?
     
    Last edited by osaka35, Mar 6, 2017
  4. Reckless-0

    Reckless-0 Member

    Newcomer
    1
    Feb 20, 2014
    United States
    Mount Pleasant, Michigan
    Forcing the Switch to 720p when on my TV fixed this problem for me.
     
  5. lolcatzuru
    OP

    lolcatzuru Advanced Member

    Newcomer
    2
    Apr 20, 2012
    United States

    how did you do this?

    — Posts automatically merged - Please don't double post! —

    not at all, i could be running through a valley and itll just hickup for a second and be ok, or in a dungeon and again, hickup.
     
  6. Bladexdsl

    Bladexdsl ZOMG my posts...it's over 9000!!!

    Member
    14
    Nov 17, 2008
    Australia
    Queensland
    in a few areas yes it does. just ignore it
     
  7. xile6

    xile6 GBAtemp Maniac

    Member
    5
    Jan 15, 2006
    United States
    no problems on mines. Been running climbing and in areas with lots of animals and have had no problems.
     
  8. sirrokr

    sirrokr Member

    Newcomer
    3
    May 18, 2007
    United States
    Only had a problem once when I set a bunch of stuff on fire transporting a blue flame.
     
  9. Bladexdsl

    Bladexdsl ZOMG my posts...it's over 9000!!!

    Member
    14
    Nov 17, 2008
    Australia
    Queensland
    it only does it docked.
     
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice