Does A9LH affect DS compatibility?

Discussion in '3DS - Flashcards & Custom Firmwares' started by yacepi15, Feb 22, 2016.

  1. yacepi15
    OP

    yacepi15 GBAtemp Advanced Fan

    Member
    877
    170
    Aug 15, 2015
    Im going to install A9LH and that its my question. Thanks.
     


  2. tom2199

    tom2199 GBAtemp Regular

    Member
    126
    32
    Apr 23, 2015
    Gambia, The
    nope, I can start my ds flashcard just fine using a9lh, even in emunand.
     
  3. daxtsu

    daxtsu GBAtemp Guru

    Member
    5,492
    3,878
    Jun 9, 2007
    No it does not.
     
    kiwiis likes this.
  4. yacepi15
    OP

    yacepi15 GBAtemp Advanced Fan

    Member
    877
    170
    Aug 15, 2015
    Wow. Thanks for answering!
    PS: Anyone,close this thread. Thanks.
     
  5. Ericjwg

    Ericjwg Good

    Member
    2,827
    681
    Jul 2, 2015
    Canada
    edit: double post...
     
    Last edited by Ericjwg, Mar 28, 2016
  6. CrispyYoshi

    CrispyYoshi GBAtemp Advanced Maniac

    Member
    1,506
    492
    Mar 20, 2010
    United States
    I think the only thing A9LH affects is Gateway compatibility. If you don't own a Gateway flashcart, then that doesn't really matter.

    If you do, there is a roundabout solution to make it compatible, but it requires making an entirely separate emunand dedicated to booting Gateway.
     
  7. Ericjwg

    Ericjwg Good

    Member
    2,827
    681
    Jul 2, 2015
    Canada
    odd.... for me, ds card works in emunand on 2ds, not n3ds.
    one of my o3dsxl with update sysnand always get black screen
     
  8. laramie

    laramie GBAtemp Fan

    Member
    499
    162
    Dec 15, 2014
    United States
    make sure you have flashcardtimewarp.cia
     
  9. Wuigi

    Wuigi GBAtemp Regular

    Member
    298
    100
    Sep 14, 2012
    United States
    This only enables the usage of a fraction of all possible cards.
    As rxTools didn't even have compatability patches of TWL_FIRM for New 3DS, AuReiNAND doesn't have them as well.
    At least AuRei has signature patches, so yeah the v0 of the whitelist is at least usable.
     
  10. Ericjwg

    Ericjwg Good

    Member
    2,827
    681
    Jul 2, 2015
    Canada
    do you know why this happened?
    "o3dsxl with update sysnand always get black screen when I try to run r4isdhc" aureinand
     
  11. Wuigi

    Wuigi GBAtemp Regular

    Member
    298
    100
    Sep 14, 2012
    United States
    It's not using all patches from rxTools.
    Maybe if a prepatched TWL_FIRM is used it works.
     
    Last edited by Wuigi, Mar 28, 2016
  12. Ericjwg

    Ericjwg Good

    Member
    2,827
    681
    Jul 2, 2015
    Canada
    I have fixed n3ds emunand with timewrap.cia, but it doesn't seem work on the o3dsxl with updated sysnand:(
     
  13. pokemoner2500

    pokemoner2500 GBAtemp Advanced Fan

    Member
    845
    273
    Aug 14, 2013
    United States
    My A9LH emunand works fine in gateway...
     
  14. CrispyYoshi

    CrispyYoshi GBAtemp Advanced Maniac

    Member
    1,506
    492
    Mar 20, 2010
    United States
    Is your emunand higher than 9.2 firmware? If not, that's what I'm referring to.
     
  15. pokemoner2500

    pokemoner2500 GBAtemp Advanced Fan

    Member
    845
    273
    Aug 14, 2013
    United States
    Oh yeah it is, alright then.
     
  16. Gcentrex

    Gcentrex GBAtemp Regular

    Member
    196
    67
    Oct 29, 2015
    United States
    New York
    Don't use timewarp.cia it's an old file and new firmware will not load it (only worked on 9.2)

    Use the pre patched TWL firm for O3DS it bypasses the whitelist (timewarp not needed)

    I have modded
    Multiple systems and all from 2DS/O3DS and N3DS with the correct TWN firm load my Acekard2i without issues (Card blocked around 4.5 firmware)
     
  17. Ericjwg

    Ericjwg Good

    Member
    2,827
    681
    Jul 2, 2015
    Canada
    eh..... why timewrap fixed the problem on a9lh n3dsll 10.7 emunand, but not updated sysnand o3dsxl:wacko:
     
  18. Gcentrex

    Gcentrex GBAtemp Regular

    Member
    196
    67
    Oct 29, 2015
    United States
    New York
    No clue as I never got DS software to work when I used that, but with a pre patched TWN form installed everything works fine
     
  19. Ericjwg

    Ericjwg Good

    Member
    2,827
    681
    Jul 2, 2015
    Canada
    my r4isdhc 2015 works on both sysnand & emunand on 2ds and n3dsll
     
  20. driverdis

    driverdis I am Justice

    Member
    2,342
    884
    Sep 21, 2011
    United States
    1.048596β
    What you should do now is to downgrade your AK2i to the older firmware with this game icon | Deep Labyrinth - Digital Bros (DSi v1.4.4 & 3DS 4.0.0-7/4.1.0-8)
    this allows the AK2i to instantly bootup as the later releases use extra tricks to bypass the enhanced security of 4.2 and 4.3 that adds a black screen for up to a couple seconds before loading.

     
    Last edited by driverdis, Mar 29, 2016