do usb sd card readers work with usbloader 1.5?

Discussion in 'Wii - Hacking' started by gibberish, Apr 25, 2009.

Apr 25, 2009
  1. gibberish
    OP

    Member gibberish GBAtemp Regular

    Joined:
    Jan 12, 2009
    Messages:
    238
    Country:
    United Kingdom
    i successfully formatted the drive to wbfs and put a game on it, but usbloader 1.4 or 1.5 wont read it...
    its a 16gb kingston sd card in a kingston card reader
    im on v3.3e with cios36 rev10 installed.

    is it likely that i just have a bad combo or is it known to not read sd cards in a usb card reader?
     
  2. jacklaidlaw

    Member jacklaidlaw GBAtemp Regular

    Joined:
    Jan 9, 2009
    Messages:
    217
    Location:
    london but Scottish
    Country:
    United Kingdom
    have you installed cios rev 10? and yes it should work
     
  3. david432111

    Member david432111 GBAtemp Advanced Fan

    Joined:
    Jul 17, 2008
    Messages:
    859
    Location:
    Denmark
    Country:
    Denmark
    They usually work but it depends on which you use some work others don't.
     
  4. resistor

    Newcomer resistor Advanced Member

    Joined:
    Jan 12, 2009
    Messages:
    56
    Country:
    Spain
    mine works fine
     
  5. gibberish
    OP

    Member gibberish GBAtemp Regular

    Joined:
    Jan 12, 2009
    Messages:
    238
    Country:
    United Kingdom
    do i need to install something in order to let HBC recognise SDHC perhaps?
     
  6. gibberish
    OP

    Member gibberish GBAtemp Regular

    Joined:
    Jan 12, 2009
    Messages:
    238
    Country:
    United Kingdom
    oki i tried it with a different reader and a micro sd card and it reads it sucessfully, sees the game loaded on it but when i load it it just hangs on "loading game, please wait..."

    is this another symptom of a bad card/reader combo or is there something else im not doing? cios36 rev 10 is installed, ive tried loader 1.4 and 1.5 .dol's

    edit: the game in question is excitebots USA, on a pal 3.3e wii.
     
  7. vladus2000

    Newcomer vladus2000 Member

    Joined:
    Dec 7, 2008
    Messages:
    18
    Country:
    United States
    I believe there is a bug in 1.5 that breaks sd cards (or mine anyways). 1.4 works fine for me (but it might be a modded 1.4 I dont remember where I got it anymore), I think some people have patched the problem.
     
  8. Hells Guardian

    Member Hells Guardian GBAtemp Maniac

    Joined:
    Dec 25, 2008
    Messages:
    1,113
    Country:
    United States
    Why not just insert the SD Card in the wiis SD Card slot and use it that way? It should work then.
     
  9. gibberish
    OP

    Member gibberish GBAtemp Regular

    Joined:
    Jan 12, 2009
    Messages:
    238
    Country:
    United Kingdom
    because im running the usbloaders off the sd card slot already...
    the card needs to be formatted to WBFS to play iso's but windows cannot read it then, so how can i put my loaders on it? i dont want to install usbloader wads at the moment, not until ive tried them all out and found what works well.
     
  10. hawker

    Newcomer hawker Member

    Joined:
    Mar 14, 2009
    Messages:
    10
    Country:
    United Kingdom
    Yes card readers do work, I initially tried a card reader witha noname 2gig card in it, the card reader is a Technika usb2.0 and it worked fine. Could it be that your game will just not work on a pal machine? have you tried a pal game just to make sure your card setup is okay.
     
  11. gibberish
    OP

    Member gibberish GBAtemp Regular

    Joined:
    Jan 12, 2009
    Messages:
    238
    Country:
    United Kingdom
    ok so i bought a cheap as ide usb disk enclosure today and went through my shit to find an old 80GB hard drive... everything seems to work fine now. played excitebots for a few hours then loaded a bunch of other games on and they're all working.

    must have just been some bad combo's of cards/readers.
    thanks for your help all.
     

Share This Page