1. tagzard

    OP tagzard Tagzard the Crazy Dinosaur with Wings.
    Banned

    Joined:
    Apr 28, 2010
    Messages:
    1,452
    Country:
    United States
    i have the hackstor repo and im trying to download displayout 1.3.3 cracked and it keeps saying[​IMG]
    oh and im on 4.3.1 and i jailbroke with redsnow and i have resupported4 and i have a itouch 4g 32 gig
     
  2. Hakoda

    Hakoda GBAtemp Addict
    Member

    Joined:
    Feb 2, 2008
    Messages:
    2,133
    Country:
    United States
    Isi it me or does that "Depends" line say that your iOS firmware must be below 4.3? I could be reading it incorrectly though.
     
  3. tagzard

    OP tagzard Tagzard the Crazy Dinosaur with Wings.
    Banned

    Joined:
    Apr 28, 2010
    Messages:
    1,452
    Country:
    United States
    ya but i can download the one cydia prvides that cost money
    see [​IMG]
     
  4. Joktan

    Joktan GBAtemp Advanced Fan
    Member

    Joined:
    Apr 5, 2010
    Messages:
    665
    Country:
    United States
    if you will notice taht the one for the app store is updated to1.3.4 and the one from your repo is 1.3.3...thats your problem...either wait till it gets the new version cracked or buy it,
     
  5. 431unknown

    431unknown Greatness Awaits
    Member

    Joined:
    Sep 29, 2008
    Messages:
    2,056
    Country:
    United States
    Christ man it's only 3$ just buy it.
     
  6. iFish

    iFish Slower than a 90s modem
    Member

    Joined:
    Jul 11, 2009
    Messages:
    4,223
    Country:
    Canada
    First of all, it's because it's a crack of the old version.

    Second of all, I hope you mess up your iPhone from pirating from an indie developer.
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - displayout, installing,