Display problems in homebrew apps

Discussion in 'Wii - Hacking' started by Bloodlust, Apr 15, 2009.

Apr 15, 2009
  1. Bloodlust
    OP

    Member Bloodlust GBAtemp Maniac

    Joined:
    May 25, 2006
    Messages:
    1,054
    Country:
    Hong Kong
    [​IMG]

    There are supposed to be 4 game titles, but it can't be listed

    [​IMG]

    Same goes with wanin's.

    [​IMG]

    For wad manager, the titles can be seen but there's no selection arrow so I don't even know what I've chosen.

    Can any expert here help? Seems like up to know there is no solution. Much appreciated!

    Running on 3.2J / wiikey 1.9s [​IMG]
     
  2. Bloodlust
    OP

    Member Bloodlust GBAtemp Maniac

    Joined:
    May 25, 2006
    Messages:
    1,054
    Country:
    Hong Kong
    Nobody knows?
     
  3. TroyTheZombie

    Member TroyTheZombie GBAtemp Advanced Maniac

    Joined:
    Mar 3, 2009
    Messages:
    1,631
    Location:
    Calgary, Canada
    Country:
    Canada
    holy crap, lol.


    Well, i'd try reinstalling cIOS rev10 via network install.
     
  4. WiiBlaster

    Member WiiBlaster GBAtemp Maniac

    Joined:
    Nov 23, 2008
    Messages:
    1,189
    Country:
    United States
    I've heard of this error before, only a couple of times though, Pretty cool,
    anyways, first try re-installing the CIOS like the post above says, if that doesn't work, i really dont have a clue, but i believe the person i seen have this problem before, done a Update and Downgrade to fix the problem, But really no clue
     
  5. Bloodlust
    OP

    Member Bloodlust GBAtemp Maniac

    Joined:
    May 25, 2006
    Messages:
    1,054
    Country:
    Hong Kong
    Really appreciate the suggestions. I'll try it out and report back. Thanks..
     
  6. Bloodlust
    OP

    Member Bloodlust GBAtemp Maniac

    Joined:
    May 25, 2006
    Messages:
    1,054
    Country:
    Hong Kong
    Still no go... damn... [​IMG]
     

Share This Page