DiosMiosLite 1.5 - Stack dump. Help please

Discussion in 'Wii - Hacking' started by zackwii, Aug 3, 2012.

Aug 3, 2012
  1. zackwii
    OP

    Newcomer zackwii Newbie

    Joined:
    Dec 1, 2009
    Messages:
    4
    Country:
    United States
    Hey guys, I am sure you get this a lot and apologies for asking. It has been 3 years since I last touched the Wii modscene and have forgot most of it.

    I have wii game launching and stuff working with usbloadergx (running the latest version), now I wanted to play my gamecube games, that I have backed up from my discs onto my pc, and converted into the appropriate format using discex.

    So I installed dios mios lite v1.5 and when I attempt to load a gamecube game via the sd card with usbloader gx, it sits at a black screen for a few secs, then launches gcbackup loader v0.4 and tries to read from the gamecube disk i have in the wii disc drive, then stackdumps.

    I don't get why it's trying to load from the disc drive, even with the disc patch turned on it does it. It also does this on NeoGamma.

    So I figured i must have been doing something wrong. I installed cMios V10 and then attempted to load a gamecube game from a backup dvd and it worked fine with neogamma.

    I have installed dios mios lite v1.5 again thinking my issues were solved but it still happens.

    The game I am trying to run is Luigi's mansion which is marked as compatible.

    Am I missing an important step or doing something stupid?

    Huge thanks in advance for your help and time.

    Edit never mind, after 3 hours of messing about i finally got dios mios ( the one i wanted to use via hdd) working. Man that was painful.
     

Share This Page