dios mios wont boot sometimes?

Discussion in 'Wii - Hacking' started by matthi321, Mar 1, 2013.

Mar 1, 2013
  1. matthi321
    OP

    Member matthi321 GBAtemp Regular

    Joined:
    Jan 14, 2013
    Messages:
    135
    Country:
    Denmark
    so when i want to play gc games, sometimes when i boot a game, dios mios wont boot. sometime it just turn the wii off, other times i get a black screen and i have to unplug the wii power cable. sometime it will take 2 -5 times before the game starts up. what can this problem be ?

    ps: i am using a sandisk cruzer 16gb
     
  2. matthi321
    OP

    Member matthi321 GBAtemp Regular

    Joined:
    Jan 14, 2013
    Messages:
    135
    Country:
    Denmark
    anyone dont know what can cause this problem?
     
  3. Cyan

    Global Moderator Cyan GBATemp's lurking knight

    Joined:
    Oct 27, 2002
    Messages:
    16,433
    Location:
    Engine room, learning
    Country:
    France
    it's caused by your HDD (problem occurs when mounting it).
    It's a known problem with DIOS MIOS and happens to almost every users.

    Try another HDD, try DIOS MIOS Lite, or just launch the game few times until it works.
     
  4. matthi321
    OP

    Member matthi321 GBAtemp Regular

    Joined:
    Jan 14, 2013
    Messages:
    135
    Country:
    Denmark
    ok i guess i will just have to keep trying, and hope it maybe will go away. but another thing i wanna ask, is if i keep gonna unplug the wii power cables, will my wii eventually die out?
     
  5. Cyan

    Global Moderator Cyan GBATemp's lurking knight

    Joined:
    Oct 27, 2002
    Messages:
    16,433
    Location:
    Engine room, learning
    Country:
    France
    You don't need to unplug it.
    Keep the power button pressed for few seconds and it will shutdown.
     
  6. matthi321
    OP

    Member matthi321 GBAtemp Regular

    Joined:
    Jan 14, 2013
    Messages:
    135
    Country:
    Denmark
    thanks, i didnt know that
     

Share This Page