Difference in firmwares

Discussion in 'Acekard' started by gbu, Oct 22, 2014.

  1. gbu
    OP

    gbu Newbie

    Newcomer
    5
    0
    Oct 22, 2014
    I have been out of the 'flashing game' lol if u like for many a year now but my son has recently got a DSi
    Previously he had a normal DS that has an AceKard 2i that ran the games with no problems.

    After reading the guides

    Now the DSi in system settings says firmware 1.4.3E
    The icon however is the Alex Rider: Stormbreaker which states its (DSi v1.4.1)

    Which file would i need as ive copied over
    ak2ifw_update_dsi-v1.41
    and
    ak2ifw_update_dsi-v1.43_3ds-v3.0

    Ive tried both but when i press the icon i get
    So presumably ive done something wrong or not using the correct file.

    Help appreciated please
     
  2. Lilith Valentine

    Lilith Valentine GBATemp's Wolfdog™ Spooky cute.

    Member
    20,084
    21,223
    Sep 13, 2009
    Antarctica
    Between insane and insecure
  3. Depravo

    Depravo KALSARIKÄNNIT

    Global Moderator
    GBAtemp Patron
    Depravo is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    5,249
    3,528
    Oct 13, 2008
    Purgatory
    You need to load the Acekard then run the update file to flash the Acekard firmware. Unfortunately your Acekard will only work on DSi's with firmware 1.4.1 or below. Hopefully you have access to an older DS.
     
  4. gbu
    OP

    gbu Newbie

    Newcomer
    5
    0
    Oct 22, 2014
    So i put thee 2 files on the acekard then put in my OLD DS to update NOT the in the DSi is this correct?

    Sorry Depravo missed your reply as i was posting.

    So this card wont work even after flashing on the DSi?
    It does say DSi compatible on the card but is that firmware dependent?
     
  5. gbu
    OP

    gbu Newbie

    Newcomer
    5
    0
    Oct 22, 2014
    Ok i can see the 2 files on the DS lite now, shall i choose the 'updatedsi44_onDSL' one?

    However if its not going to work on the DSi its not worth it if i have to buy a new card?

    The Acekard is currently akAIO 1.9.0 if that makes a difference.
     
  6. Depravo

    Depravo KALSARIKÄNNIT

    Global Moderator
    GBAtemp Patron
    Depravo is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    5,249
    3,528
    Oct 13, 2008
    Purgatory
  7. gbu
    OP

    gbu Newbie

    Newcomer
    5
    0
    Oct 22, 2014
    Ok great ill update and see if it works ion the DSi then,

    Is there anything else i need to add to it once i flash the card?
     
  8. Another World

    Another World Emulate the Planet!

    Former Staff
    10,499
    1,673
    Jan 3, 2008
    Colombia
    From Where???
    once the bootloader is updated to boot on your ds console, all you'll need to do after that is set up your msd card with AKAIO. everything you need to know is in the wiki article. http://wiki.gbatemp.net/wiki/AKAIO

    -another world
     
  9. gbu
    OP

    gbu Newbie

    Newcomer
    5
    0
    Oct 22, 2014
    Thanks for all the help, my old card woks just fine since updated, thx again :bow: