1. DaveToral

    OP DaveToral Newbie
    Newcomer

    Joined:
    Aug 11, 2018
    Messages:
    2
    Country:
    United States
    Hi guys ! Yesterday I got my brother’s old N2DS ,he asked me to help. The system has the problem . He says , it was hacked by Luma (version unknown) , after that he updated nds2 from settings(nothing else was installed). And now nds2 doesn’t launch (and I see this message from the picture below).How can I fix this ? Did the system get ban ?
     

    Attached Files:

  2. spectral

    spectral GBAtemp Advanced Fan
    Member

    Joined:
    Nov 10, 2012
    Messages:
    581
    Country:
    when did he update? Old versions of Luma don't work with the new 11.8 update. Not sure how to fix it, but I'm sure someone else who knows more will be along shortly.
     
  3. Exannor

    Exannor Advanced Member
    Newcomer

    Joined:
    Aug 9, 2018
    Messages:
    95
    Country:
    United States
    Replace the boot.firm on the SD card with the newest boot.firm of luma

    They can’t ban you fully from using your n2ds, but they can ban you from their online services. With 11.8, it broke compatibility with luma and so they have an updated version out now
     
    Last edited by Exannor, Aug 11, 2018
  4. GreatCrippler

    GreatCrippler Greatness Fallen
    Member

    Joined:
    Mar 27, 2010
    Messages:
    1,544
    Country:
    United States
    Download the latest build of Luma, and swap the boot.firm from the new one.
     
  5. DaveToral

    OP DaveToral Newbie
    Newcomer

    Joined:
    Aug 11, 2018
    Messages:
    2
    Country:
    United States
    ty ,it worked )
     
    GreatCrippler likes this.
Draft saved Draft deleted