Dementium II (U)

Discussion in 'Other Flashing Hardware & Software' started by hanman, Jun 1, 2010.

Jun 1, 2010

Dementium II (U) by hanman at 5:40 AM (1,529 Views / 0 Likes) 3 replies

  1. hanman
    OP

    Member hanman I'm a pretty lucky guy

    Joined:
    Nov 27, 2005
    Messages:
    715
    Location:
    Galbadia Garden
    Country:
    United States
    When ever I try to start Dementium II, after the Renegade Kid and MobiClip logo, I get an error message that says "The save data is corrupted. Deleting data. Press any button to continue." When you press any button, the message disappears, only to reappear moments later. It does this continually, no matter how many times you press it. I've tried the clean ROM as well as the ROM patched with XPA's patch. I'm using the latest version of the touchpod firmware. Is anyone else encountering this error? I saw some threads with save issues, but they don't seem to be related to this. Thanks for you help.
     
  2. -v-

    Newcomer -v- Newbie

    Joined:
    Oct 1, 2004
    Messages:
    2
    Country:
    Ukraine
  3. hanman
    OP

    Member hanman I'm a pretty lucky guy

    Joined:
    Nov 27, 2005
    Messages:
    715
    Location:
    Galbadia Garden
    Country:
    United States
    Thanks! That worked great. Where did it come from?
     
  4. -v-

    Newcomer -v- Newbie

    Joined:
    Oct 1, 2004
    Messages:
    2
    Country:
    Ukraine
    This patch just appeared from nothing, maybe the Force itself created it! [​IMG]
     

Share This Page