Deleted System Menu! All lost??

Discussion in 'Wii - Hacking' started by mist8rio, Oct 11, 2009.

  1. mist8rio
    OP

    mist8rio Member

    Newcomer
    15
    0
    Oct 10, 2009
    United States
    While following a guide to install System Menu NUS v449 with Wad Manager, I accidentally selected uninstall. Now (of course) it's bricked. Is the Recovery Menu deleted as well? I can't load the Recovery Menu by pressing all buttons on modified GC D-pad on port 4. Wii powers up and spins drive but nothing else.

    I think BootMii in on IOS because it never booted b4 system menu (even when I selected to install on boot2 as well). I had to start it from HBC. I never got a chance to install Preloader either. Is my only chance sending it to Nintendo for repair?
     


  2. Chamillionaire

    Chamillionaire GBAtemp Regular

    Member
    185
    13
    Nov 8, 2006
    Gambia, The
    .
     
    Last edited by Chamillionaire, Jan 14, 2017
  3. zektor

    zektor GBAtemp Maniac

    Member
    1,325
    22
    Nov 29, 2005
    United States
    IF you noticed that you accidentally uninstalled the system menu wad, why didn't you simply STAY in wad manager and simply reinstall it, instead of exiting and creating a permanent brick?
     
  4. mist8rio
    OP

    mist8rio Member

    Newcomer
    15
    0
    Oct 10, 2009
    United States
    I thought I had to restart Wad Manager. Stupid mistake. So is sending it to Nintendo repair the only option. BTW it was a 3.4U Will.
     
  5. FenrirWolf

    FenrirWolf GBAtemp Psycho!

    Member
    4,347
    329
    Nov 19, 2008
    United States
    Sandy, UT
    It's not 3.4 anymore since there's no menu at all. =P

    and yes, you gotta send it in.
     
  6. icebrg5

    icebrg5 GBAtemp Addict

    Member
    2,326
    41
    Apr 1, 2007
    United States
    if you have bootmii as boot2 then you could use cboot2 to boot wadmanager and reinstall the wad.


    Maybe you didnt have the bootmii folder on your sd card and thats why it never booted up.Also the sd card with the bootmii folder on it needs to be in the wii before the wii is turned on.

    Check your PM i will send you a link to cboot2.
     
  7. HiBit

    HiBit GBAtemp Fan

    Member
    477
    0
    Jun 19, 2009
    Gambia, The
    That's great! [​IMG]
     
  8. r9delta

    r9delta Banned

    Banned
    168
    0
    May 17, 2008
    United States
    Clearly all was lost when you were born. This is why children should not mess with their Wii...especially if they have no clue what they're doing.
     
  9. kLiNiKaL

    kLiNiKaL Dr. Greenthumb

    Member
    581
    0
    May 24, 2009
    Jamaica
    Los Ganjales
    Wii = 179.99

    Uninstalling your SysMenu like a rtard = PRICELESS [​IMG]
     
  10. mist8rio
    OP

    mist8rio Member

    Newcomer
    15
    0
    Oct 10, 2009
    United States
    For the record I'm no child, get it straight. I'm sure everyone had a misstep at some point. I'm here for help if any is available otherwise waste your insults somewhere else.
     
  11. kLiNiKaL

    kLiNiKaL Dr. Greenthumb

    Member
    581
    0
    May 24, 2009
    Jamaica
    Los Ganjales
    there is no help for you

    call Nintendo lol
     
  12. nutta_nic

    nutta_nic GBAtemp Advanced Fan

    Member
    556
    0
    Oct 25, 2008
    can you rememer if the hackmii installer allowed you install bootmii as boot2?
     
  13. icebrg5

    icebrg5 GBAtemp Addict

    Member
    2,326
    41
    Apr 1, 2007
    United States
    check your PMs

    I sent you cboot2 with the instructions.Do what i said in the PM and IF bootmii was installed as boot2 then you can fix it.
     
  14. xzxero

    xzxero ♥bong milk does good for the brain♥

    Member
    3,831
    28
    Jul 18, 2008
    United States
    SB
    let em fail at life. its ok, our wii's are all fine.
     
  15. erikk1

    erikk1 GBAtemp Regular

    Member
    131
    0
    Oct 8, 2009
    Netherlands
    Hey xzxero, there's no reason to be mean man... He just made a mistake and is asking for help.

    He's not blaiming you or your guide.

    PS: did you read my earlier post with comments/suggestions about your guide?
     
  16. vettacossx

    vettacossx Wii Theme Team Founder

    Member
    1,329
    32
    Sep 19, 2008
    Right Behind You! Uh Oh!
    no chance you installed preloader or starfall/starpatch or happen to have a modchip? short of those options your pretty well screwed bro but IF you could get a dol to run you would be able to re-install the wad and be all set..Sorry to hear about your loss and best of luck!
     
  17. xzxero

    xzxero ♥bong milk does good for the brain♥

    Member
    3,831
    28
    Jul 18, 2008
    United States
    SB
    yea but this was suggested on post 6, if he hasnt even bothered to try, then we shouldnt bother to help.
     
  18. DaMummy

    DaMummy GBAtemp Maniac

    Member
    1,265
    1
    Dec 22, 2007
    United States
    Cleveland
    i bought a car but i took the engine out and tried to start it up, why wont it start?
     
  19. mist8rio
    OP

    mist8rio Member

    Newcomer
    15
    0
    Oct 10, 2009
    United States
    I had sent him a PM message. I did try it but nothing is happening.

    XZXERO, I was using your guide and it is NOT perfect. Step 3 is not as I saw it on the screen and others had problems not seeing what u wrote too, so stop crapping.
     
  20. Arm the Homeless

    Arm the Homeless Custom Title

    Member
    1,762
    5
    May 26, 2008
    United States
    /home/andy/
    Yes, all is lost. Now leave. We don't like you.