Decrypt9 won't boot

Discussion in '3DS - Flashcards & Custom Firmwares' started by .Darky, Nov 20, 2016.

  1. .Darky
    OP

    .Darky GBAtemp Maniac

    Member
    1,165
    19
    Nov 21, 2008
    Peru
    Lima
    I'm on the very first step to get CFW and I can't seem to get Decrypt9 to boot from any of the pages in Plailect's tutorial. The browser crashes to the home screen everytime. What could I be doing wrong?

    All the needed files to launch decrypt9 are in the SD card and my current firmware version is 9.2.0-20U. I even formatted the SD card just in case again and the damn thing still won't boot.

    Anyone know what could probably be wrong?
     
  2. grandem

    grandem GBAtemp Regular

    Member
    169
    11
    Dec 7, 2008
    Gambia, The
    Triple check you have all the files on your sd.
    Then just continue to try it.
    The browser exlpoit is unstable.
    Als reset the browser data
     
  3. Loltag22

    Loltag22 Advanced Member

    Newcomer
    63
    11
    Mar 10, 2016
    Italy
    Try with HBL.
     
  4. .Darky
    OP

    .Darky GBAtemp Maniac

    Member
    1,165
    19
    Nov 21, 2008
    Peru
    Lima
    I've done this for the last hour and it still won't boot. Also, HBL is not a possibility since I don' have an entry point, I'm doing this with a brand new SD card.
     
  5. Loltag22

    Loltag22 Advanced Member

    Newcomer
    63
    11
    Mar 10, 2016
    Italy
    Through browserhax, try to launch HBL, then launch decrypt. Have you done a downgrade before?
     
  6. .Darky
    OP

    .Darky GBAtemp Maniac

    Member
    1,165
    19
    Nov 21, 2008
    Peru
    Lima
  7. Loltag22

    Loltag22 Advanced Member

    Newcomer
    63
    11
    Mar 10, 2016
    Italy
    I know that. But usually through browser decrypt doesn't start. Try to launch HBL instead of decrypt 9, then launch decrypt9 through HBL itself. BUT
    if your downgrade finished in an error (Nintendo black screen), decrypt 9 wouldn't start until you repeat again the downgrade.
     
    Last edited by Loltag22, Nov 20, 2016
  8. grandem

    grandem GBAtemp Regular

    Member
    169
    11
    Dec 7, 2008
    Gambia, The
    Browser is an Entrypoint.
    Was there any error during the downgrade?
     
  9. .Darky
    OP

    .Darky GBAtemp Maniac

    Member
    1,165
    19
    Nov 21, 2008
    Peru
    Lima
    Not really. I downgraded my console months ago and successfully installed Rxtools, but due to some issues with the SD card I'm setting everything up from scratch now.
     
  10. Loltag22

    Loltag22 Advanced Member

    Newcomer
    63
    11
    Mar 10, 2016
    Italy
    Ok, so you don't have a softbrick. Try through HBL!! Is the last thing you have to do.
     
  11. .Darky
    OP

    .Darky GBAtemp Maniac

    Member
    1,165
    19
    Nov 21, 2008
    Peru
    Lima
    Will do. Thanks a lot.
     
  12. .Darky
    OP

    .Darky GBAtemp Maniac

    Member
    1,165
    19
    Nov 21, 2008
    Peru
    Lima
    Ok, just tried browserhax and the slider won't even load after I scan the QR code. Has it stopped working?
     
  13. TechyTurtle

    TechyTurtle GBAtemp Regular

    Member
    294
    53
    Jan 23, 2016
    United States
    MY ASS!
    Sliderhax takes alot of tries i really think plaicetect needs a to put a sign for the frakenfirnware. wheb diwngrading to 9.2 reload the same downgrade file to eliminatw the frankenfirmware. then decrypt9 can boot
     
  14. .Darky
    OP

    .Darky GBAtemp Maniac

    Member
    1,165
    19
    Nov 21, 2008
    Peru
    Lima
    I used one of the many mirror links available for browserhax and finally managed to get everything working perfectly.
     
    Quantumcat likes this.