DDD doesn't dump the meta folder?

Discussion in 'Wii U - Hacking & Backup Loaders' started by Kerrmunism, Oct 6, 2018.

  1. Kerrmunism
    OP

    Kerrmunism Newbie

    Newcomer
    1
    Sep 20, 2018
    United States
    Every time I try to boot up DDD, it never dumps the meta folder. I'll get a folder of the game's title ID (16 digit one), a folder titled code, one titled content, one titled save and that's it. Nothing else. Upon trying to boot anyways (using either Mii maker or smash mode same thing happens)

    Loadiine normal (not y-mod) would simply do nothing, no matter how long you wait.

    Loadiine y-mod would always crash with the screen seen down below.

    I've tried dumping probably 5 different times and tried reinstalling both loadiine versions twice and reinstalling DDD twice.

    Nothing.

    Also, the game I'm trying to dump is Mario kart 8 (with DLC). I've heard that game can be uncooperative at the best of times when it comes to dumping, but I really don't want to waste another hour dumping a different game that will probably have the same issue.

    I started dumping Terraria and still no meta folder, and also no 16 digit title ID folder. Can someone please help me?

    Also here's the screen that crashes every time no matter what I load.

    IMG_6007.JPG IMG_6006.JPG

    I don't know whether the issue is with loadiine or with DDD, so I felt I should include details on both. Thanks in advance!

    P.S: Everything else dumps just fine on DDD, just the meta folder that doesn't work.
     
Loading...