darkcorps users I need help

Discussion in 'Wii - Hacking' started by soopa, Nov 26, 2010.

Nov 26, 2010

darkcorps users I need help by soopa at 5:54 PM (737 Views / 0 Likes) 6 replies

  1. soopa
    OP

    Member soopa GBAtemp Regular

    Joined:
    Feb 22, 2009
    Messages:
    209
    Location:
    Windsor, Ontario
    Country:
    Canada
    Hi everyone I just updated a wii from 4.2u to 4.3u with modmii and everything went good.
    I have a boot2 wii that can play copied games from dvd so after updating to 4.3u I decided to install darkcorps 1.1 to run games for now.
    Im getting a external hard drive for them at xmas

    But I click install/upgrade darkcorps everything installs fine untill I get to ios80? It says its creates it then install but within seconds of the install of ios80 it just restarts the wii and copied games dont work.

    What would be some of the problems causing this to just restart?

    Should I try the unistall first then reinstall it?

    I did the same install on 3 other wiis and they all went fine just this on is acting up

    Thanks in advance for any help
     
  2. Servdogg

    Member Servdogg GBAtemp Regular

    Joined:
    Apr 13, 2009
    Messages:
    201
    Country:
    United States
    I've never had that sort of problem. Are you using an online or offline installer for darkcorp? If your doing it online, download the offline installer and try that. If your doing in offline, maybe your ios80wad is messed. In this case, download a new copy of your darkcorp wads and see if that works. If none of this works, try a different version of darkcorp.
     
  3. iggloovortex

    Member iggloovortex GBAtemp Advanced Fan

    Joined:
    Nov 20, 2009
    Messages:
    771
    Location:
    Stratford, CT
    Country:
    United States
    are you installing using the proper ios? if you have cios rev19 or higher, you have to use ios 222 for install
     
  4. soopa
    OP

    Member soopa GBAtemp Regular

    Joined:
    Feb 22, 2009
    Messages:
    209
    Location:
    Windsor, Ontario
    Country:
    Canada
    im using the offline full install for darkcorps 1.1

    Also Im running ciosXrev20b so I guess thats the problem

    Thanks Ill give it another try in a couple hours when I have time thanks everyone
     
  5. Skater4599

    Member Skater4599 GBAtemp Advanced Fan

    Joined:
    May 29, 2008
    Messages:
    939
    Location:
    United States
    Country:
    United States
    I've never seen this issue either, but its most likely due to rev20b cios, what base are you using, i know base 57 wont work with darcorp installer, it needs updated to install wads with base 57 cios's, possibly others, you could always install r17 then install darkcorp then go back to r20b i suppose
     
  6. Hielkenator

    Member Hielkenator GBAtemp Psycho!

    Joined:
    Feb 7, 2010
    Messages:
    4,176
    Country:
    Netherlands
    Yes revert back to 249 rev 17. or Hermes cios 222-base 38

    Cios rev 20 base 57 is'nt trucha signed. Also reinstalling Cios 249 using ios 38 as base could make it work. Not sure...

    But really, Darkcorp is'nt needed. You can use Neogamma to play backups without tempering with your whole Wii system.
    You only need a cios 249 or 222 , run neogamma and you are done. Much easier and saver.

    Why did'nt anyone mentioned that before?
     
  7. thesund0g

    Member thesund0g GBAtemp Fan

    Joined:
    Aug 6, 2009
    Messages:
    452
    Location:
    The Boonies
    Country:
    Antarctica
    Try to download IOS 80 again; if it's an offline install, your copy may be bad.
     

Share This Page